aboutsummaryrefslogtreecommitdiff
path: root/graphics/electriceyes/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1999-05-30 03:39:20 +0000
committerSteve Price <steve@FreeBSD.org>1999-05-30 03:39:20 +0000
commit1f69d25ae1c06cb985ff00467d8e36ae4de208d3 (patch)
tree2afda026458af8238ff4e87dec6aac3d2b28980f /graphics/electriceyes/Makefile
parent5f48cbd6fd882f9162263da791fcea772eac5ecc (diff)
Notes
Diffstat (limited to 'graphics/electriceyes/Makefile')
-rw-r--r--graphics/electriceyes/Makefile12
1 files changed, 7 insertions, 5 deletions
diff --git a/graphics/electriceyes/Makefile b/graphics/electriceyes/Makefile
index 250c8f22a3f6..e95158605642 100644
--- a/graphics/electriceyes/Makefile
+++ b/graphics/electriceyes/Makefile
@@ -3,7 +3,7 @@
# Date created: 21 August 1998
# Whom: Yukihiro Nakai <Nakai@technologist.com>
#
-# $Id: Makefile,v 1.12 1999/03/09 01:08:57 nectar Exp $
+# $Id: Makefile,v 1.13 1999/04/08 18:08:33 steve Exp $
#
DISTNAME= ee-0.3.8
@@ -17,14 +17,16 @@ MAINTAINER= nacai@iname.com
BUILD_DEPENDS= panel:${PORTSDIR}/x11/gnomecore
RUN_DEPENDS= panel:${PORTSDIR}/x11/gnomecore
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+
USE_X_PREFIX= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
--datadir=${PREFIX}/share/gnome \
- --with-gnome=${X11BASE}
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${LOCALBASE}/include" \
- GTK_CONFIG="${X11BASE}/bin/gtk12-config" \
- LIBS="-L${LOCALBASE}/lib -L${X11BASE}/lib -lxpg4"
+ --with-gnome=${PREFIX}
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ GTK_CONFIG="${GTK_CONFIG}" \
+ LIBS="-L${LOCALBASE}/lib"
post-install:
${MV} ${PREFIX}/bin/ee ${PREFIX}/bin/ElectricEyes