aboutsummaryrefslogtreecommitdiff
path: root/graphics/eog2/Makefile
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2004-04-05 03:11:39 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2004-04-05 03:11:39 +0000
commitc4851e78e4f63338fe9a4883e5b7a0370dce27f7 (patch)
tree3910aa2e83f782cec94f15b4547dadb741cd29ce /graphics/eog2/Makefile
parentf82c84522b047dd99c6f9d85ce3e07217ccce7df (diff)
downloadports-c4851e78e4f63338fe9a4883e5b7a0370dce27f7.tar.gz
ports-c4851e78e4f63338fe9a4883e5b7a0370dce27f7.zip
Notes
Diffstat (limited to 'graphics/eog2/Makefile')
-rw-r--r--graphics/eog2/Makefile13
1 files changed, 7 insertions, 6 deletions
diff --git a/graphics/eog2/Makefile b/graphics/eog2/Makefile
index a1e05f9db003..3de65c4f619b 100644
--- a/graphics/eog2/Makefile
+++ b/graphics/eog2/Makefile
@@ -6,11 +6,10 @@
#
PORTNAME= eog2
-PORTVERSION= 2.4.1
-PORTREVISION= 1
+PORTVERSION= 2.6.0
CATEGORIES= graphics gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/${PORTNAME:S/2$//}/2.4
+MASTER_SITE_SUBDIR= sources/${PORTNAME:S/2$//}/2.6
DISTNAME= eog-${PORTVERSION}
DIST_SUBDIR= gnome2
@@ -19,11 +18,13 @@ COMMENT= The Eye Of Gnome image viewer
USE_BZIP2= yes
USE_GMAKE= yes
-USE_GNOME= gnomeprefix gnomehack gnomehier eel2 libgnomeprintui librsvg2
+USE_REINPLACE= yes
+USE_GNOME= gnomeprefix gnomehack gnomehier intlhack eel2 libgnomeprintui \
+ librsvg2
USE_X_PREFIX= yes
USE_LIBTOOL_VER=13
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib"
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib -L${X11BASE}/lib"
.include <bsd.port.pre.mk>