aboutsummaryrefslogtreecommitdiff
path: root/graphics/epix/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-05 05:45:54 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-05 05:45:54 +0000
commit1605945e85f2854b5e2e01aed5a230f338fec4a3 (patch)
tree1ecb66dcb3414cc051ed53df4109f9c97a9b514e /graphics/epix/Makefile
parentd2da0c1df4546501cc7c80dcc73344fa6d2984a5 (diff)
Notes
Diffstat (limited to 'graphics/epix/Makefile')
-rw-r--r--graphics/epix/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/graphics/epix/Makefile b/graphics/epix/Makefile
new file mode 100644
index 000000000000..89d4e45fb616
--- /dev/null
+++ b/graphics/epix/Makefile
@@ -0,0 +1,28 @@
+# ex:ts=8
+# Ports collection makefile for: epix
+# Date created: Sep 5, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= epix
+PORTVERSION= 0.8.6
+CATEGORIES= graphics
+MASTER_SITES= http://mathcs.holycross.edu/~ahwang/software/
+DISTNAME= epix_src
+
+MAINTAINER= ports@FreeBSD.org
+
+BUILD_DEPENDS= bash:${PORTSDIR}/shells/bash2
+RUN_DEPENDS= bash:${PORTSDIR}/shells/bash2 \
+ latex:${PORTSDIR}/print/teTeX
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+
+MAN1= epix.1
+
+pre-build:
+ @(cd ${WRKSRC} ; ./newbash.sh)
+
+.include <bsd.port.mk>