aboutsummaryrefslogtreecommitdiff
path: root/graphics/epsilon/Makefile
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2005-06-16 10:05:09 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2005-06-16 10:05:09 +0000
commit8af83e2209d35dfae2e1f5f4a6282099146233b6 (patch)
treec6756e0e9bc0e5ea48d5ab6fe3f05fbb4dc5c468 /graphics/epsilon/Makefile
parent06a021f8881a42edaf434a76d891561bf1afe9a4 (diff)
downloadports-8af83e2209d35dfae2e1f5f4a6282099146233b6.tar.gz
ports-8af83e2209d35dfae2e1f5f4a6282099146233b6.zip
Notes
Diffstat (limited to 'graphics/epsilon/Makefile')
-rw-r--r--graphics/epsilon/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/graphics/epsilon/Makefile b/graphics/epsilon/Makefile
new file mode 100644
index 000000000000..37289531bd69
--- /dev/null
+++ b/graphics/epsilon/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: epsilon
+# Date created: 05/09/2005
+# Whom: vanilla
+#
+# $FreeBSD$
+#
+
+PORTNAME= epsilon
+PORTVERSION= 0.3.0.003
+CATEGORIES= graphics
+MASTER_SITES= http://enlightenment.freedesktop.org/files/
+
+MAINTAINER= vanilla@FreeBSD.org
+COMMENT= A small, display independent, and quick thumbnailing library
+
+LIB_DEPENDS= epeg.9:${PORTSDIR}/graphics/epeg
+
+USE_LIBTOOL_VER= 15
+USE_GNOME= gnomehack gnometarget
+INSTALLS_SHLIB= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LIBS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>