aboutsummaryrefslogtreecommitdiff
path: root/graphics/evince
diff options
context:
space:
mode:
authorKoop Mast <kwm@FreeBSD.org>2010-07-25 19:35:08 +0000
committerKoop Mast <kwm@FreeBSD.org>2010-07-25 19:35:08 +0000
commit65898b3f67b3d8e8a17dca6914405aded77c8962 (patch)
treee78e9c70bc1a3c88055a240791ca22ed62d1f879 /graphics/evince
parent90a918f71bfcf23b3df4225f711a4644a2519b63 (diff)
Notes
Diffstat (limited to 'graphics/evince')
-rw-r--r--graphics/evince/Makefile8
-rw-r--r--graphics/evince/distinfo6
-rw-r--r--graphics/evince/files/patch-shell_ev-window.c11
3 files changed, 7 insertions, 18 deletions
diff --git a/graphics/evince/Makefile b/graphics/evince/Makefile
index c5d0ccb88d1f..67a7c21748a2 100644
--- a/graphics/evince/Makefile
+++ b/graphics/evince/Makefile
@@ -3,12 +3,12 @@
# Whom: Adam Weinberger <adamw@FreeBSD.org>
#
# $FreeBSD$
-# $MCom: ports/graphics/evince/Makefile,v 1.137 2010/04/27 14:14:36 kwm Exp $
+# $MCom: ports-stable/graphics/evince/Makefile,v 1.11 2010/06/24 10:03:54 kwm Exp $
#
PORTNAME= evince
-PORTVERSION= 2.30.1
-PORTREVISION= 2
+PORTVERSION= 2.30.3
+PORTREVISION= 1
CATEGORIES= graphics print gnome
MASTER_SITES= GNOME
DIST_SUBDIR= gnome2
@@ -78,7 +78,7 @@ PLIST_SUB+= NAUTILUS=""
BUILD_DEPENDS+= ${LOCALBASE}/share/icons/gnome/index.theme:${PORTSDIR}/misc/gnome-icon-theme
RUN_DEPENDS+= ${LOCALBASE}/share/icons/gnome/index.theme:${PORTSDIR}/misc/gnome-icon-theme
.if !defined(WITHOUT_KEYRING)
-LIB_DEPENDS+= gnome-keyring.0:${PORTSDIR}/security/gnome-keyring
+LIB_DEPENDS+= gnome-keyring.0:${PORTSDIR}/security/libgnome-keyring
.else
CONFIGURE_ARGS+= --without-keyring
.endif
diff --git a/graphics/evince/distinfo b/graphics/evince/distinfo
index 48317462f62f..8c3b0f42b085 100644
--- a/graphics/evince/distinfo
+++ b/graphics/evince/distinfo
@@ -1,3 +1,3 @@
-MD5 (gnome2/evince-2.30.1.tar.bz2) = 84eb6c8bb460edd382025fdd29c3bc64
-SHA256 (gnome2/evince-2.30.1.tar.bz2) = ab6b957ab422341f023baa8ee4061bc5719389f92d6745874d239cd1e737f225
-SIZE (gnome2/evince-2.30.1.tar.bz2) = 2177738
+MD5 (gnome2/evince-2.30.3.tar.bz2) = 516748897113cd4e9638c49245c555c2
+SHA256 (gnome2/evince-2.30.3.tar.bz2) = daddd9720bf8fc0156d9a4a5a85485c232393896376707cf7fcedfcbc515732f
+SIZE (gnome2/evince-2.30.3.tar.bz2) = 2180874
diff --git a/graphics/evince/files/patch-shell_ev-window.c b/graphics/evince/files/patch-shell_ev-window.c
deleted file mode 100644
index 0e8ddac0b4f9..000000000000
--- a/graphics/evince/files/patch-shell_ev-window.c
+++ /dev/null
@@ -1,11 +0,0 @@
---- shell/ev-window.c.orig 2010-07-05 20:36:07.000000000 -0400
-+++ shell/ev-window.c 2010-07-05 20:36:10.000000000 -0400
-@@ -6107,7 +6107,7 @@ ev_window_create_last_settings_metadata
- GFile *file;
- gchar *path;
-
-- path = g_build_filename (ev_application_get_dot_dir (EV_APP, FALSE), "last_settings", NULL);
-+ path = g_build_filename (ev_application_get_dot_dir (EV_APP, TRUE), "last_settings", NULL);
- file = g_file_new_for_path (path);
- g_free (path);
-