aboutsummaryrefslogtreecommitdiff
path: root/graphics/fig2sxd/Makefile
diff options
context:
space:
mode:
authorRenato Botelho <garga@FreeBSD.org>2005-09-08 15:34:05 +0000
committerRenato Botelho <garga@FreeBSD.org>2005-09-08 15:34:05 +0000
commitec6258f64d509220ed6625ade185d57720a309a6 (patch)
tree1d7f151821a060f8515b9c85f0aa4395aecd72b6 /graphics/fig2sxd/Makefile
parent8450f1dd550cd4490fbd631ab88dca9107426ed9 (diff)
downloadports-ec6258f64d509220ed6625ade185d57720a309a6.tar.gz
ports-ec6258f64d509220ed6625ade185d57720a309a6.zip
Notes
Diffstat (limited to 'graphics/fig2sxd/Makefile')
-rw-r--r--graphics/fig2sxd/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/graphics/fig2sxd/Makefile b/graphics/fig2sxd/Makefile
new file mode 100644
index 000000000000..3ef861f41868
--- /dev/null
+++ b/graphics/fig2sxd/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: fig2sxd
+# Date created: 6 Sep 2005
+# Whom: Emanuel Haupt <ehaupt@critical.ch>
+#
+# $FreeBSD$
+#
+
+PORTNAME= fig2sxd
+PORTVERSION= 0.13
+CATEGORIES= graphics converters
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE_EXTENDED}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+DISTNAME= ${PORTNAME}_${PORTVERSION}.orig
+
+MAINTAINER= ehaupt@critical.ch
+COMMENT= Convert .xfig files to the OpenOffice draw format
+
+USE_GMAKE= yes
+USE_GCC= 3.4+
+
+WRKSRC= ${WRKDIR}/${DISTNAME:C/_/-/}
+
+MAN1= fig2sxd.1
+PLIST_FILES= bin/fig2sxd
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${MANPREFIX}/man/man1
+
+.include <bsd.port.mk>