aboutsummaryrefslogtreecommitdiff
path: root/graphics/fpc-hermes/Makefile
diff options
context:
space:
mode:
authorJose Alonso Cardenas Marquez <acm@FreeBSD.org>2010-08-16 18:10:02 +0000
committerJose Alonso Cardenas Marquez <acm@FreeBSD.org>2010-08-16 18:10:02 +0000
commit8d4e6ffcb774d147f8648a9d7b38a9db56f4c2e6 (patch)
tree4fac7f5252abdac8702967c5211c142ee52c40f4 /graphics/fpc-hermes/Makefile
parent3d9e73f58324882d1e783005e70cd7c5de2908e4 (diff)
- New port: graphics/fpc-hermes
PR: 146001 Submitted by: Christopher Key <cjk32 __ at __ cam.ac.uk>
Notes
Notes: svn path=/head/; revision=259371
Diffstat (limited to 'graphics/fpc-hermes/Makefile')
-rw-r--r--graphics/fpc-hermes/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/graphics/fpc-hermes/Makefile b/graphics/fpc-hermes/Makefile
new file mode 100644
index 000000000000..be9c0ed5d1ef
--- /dev/null
+++ b/graphics/fpc-hermes/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: fpc-hermes
+# Date created: 2010-04-22
+# Whom: Christopher Key <cjk32@cam.ac.uk>
+#
+# $FreeBSD$
+#
+
+PORTREVISION= 0
+CATEGORIES= graphics lang
+PKGNAMESUFFIX= -hermes
+
+MAINTAINER= acm@FreeBSD.org
+COMMENT= Free Pascal hermes unit
+
+USE_FPC= yes
+
+MASTERDIR= ${.CURDIR}/../../lang/fpc
+WRKUNITDIR= ${FPCSRCDIR}/packages/${PKGNAMESUFFIX:S/-//}
+EXTRACTUNITDIR+= ${WRKUNITDIR}
+
+OPTIONS= HERMES "Install hermes graphics library" on
+
+.include "${MASTERDIR}/Makefile"