aboutsummaryrefslogtreecommitdiff
path: root/graphics/fraqtive/Makefile
diff options
context:
space:
mode:
authorMarkus Brueffer <markus@FreeBSD.org>2005-09-07 21:05:27 +0000
committerMarkus Brueffer <markus@FreeBSD.org>2005-09-07 21:05:27 +0000
commit889ec1900a289f6ab6b3903efaae7f3021391329 (patch)
tree98c1695d633655a2c4b6ac90e9956ad20df89a43 /graphics/fraqtive/Makefile
parent682f1eab307709da366170a45cbf2bbfeba1a17e (diff)
downloadports-889ec1900a289f6ab6b3903efaae7f3021391329.tar.gz
ports-889ec1900a289f6ab6b3903efaae7f3021391329.zip
Notes
Diffstat (limited to 'graphics/fraqtive/Makefile')
-rw-r--r--graphics/fraqtive/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/graphics/fraqtive/Makefile b/graphics/fraqtive/Makefile
new file mode 100644
index 000000000000..44705971ee6e
--- /dev/null
+++ b/graphics/fraqtive/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: fraqtive
+# Date created: Wed Sep 7 22:29:05 CEST 2005
+# Whom: Markus Brueffer <markus@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= fraqtive
+PORTVERSION= 0.3.1
+CATEGORIES= graphics kde
+MASTER_SITES= http://zeus.polsl.gliwice.pl/%7Emimec/files/
+
+MAINTAINER= markus@FreeBSD.org
+COMMENT= Draws Mandelbrot and Julia fractals
+
+USE_BZIP2= yes
+USE_KDELIBS_VER=3
+USE_GL= yes
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+USE_REINPLACE= yes
+
+post-patch:
+ @${REINPLACE_CMD} -e 's|-O2||g' ${WRKSRC}/${CONFIGURE_SCRIPT}
+
+.include <bsd.port.mk>