aboutsummaryrefslogtreecommitdiff
path: root/graphics/gauche-gl/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-11-29 00:09:52 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-11-29 00:09:52 +0000
commit1c0e2ae331974e48df2c0b4ae1964189a0aa12ec (patch)
tree6b23296c4f255f31c5a0606b616234baf5a4ce13 /graphics/gauche-gl/Makefile
parent653aef86bca9e3d3807bd0bbfdecd29a7beda3bd (diff)
- Update to 0.4.1
PR: ports/89616 Submitted by: Erik Greenwald <erik@smluc.org> (maintainer)
Notes
Notes: svn path=/head/; revision=149846
Diffstat (limited to 'graphics/gauche-gl/Makefile')
-rw-r--r--graphics/gauche-gl/Makefile12
1 files changed, 8 insertions, 4 deletions
diff --git a/graphics/gauche-gl/Makefile b/graphics/gauche-gl/Makefile
index bd8742395e3b..4608c86a0864 100644
--- a/graphics/gauche-gl/Makefile
+++ b/graphics/gauche-gl/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= gl
-PORTVERSION= 0.4
+PORTVERSION= 0.4.1
CATEGORIES= graphics scheme
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= gauche
@@ -30,15 +30,19 @@ DOCSDIR= ${PREFIX}/share/doc/gauche/${PORTNAME}
PLIST_SUB= VERSION="`gauche-config -V`" \
TARGET="${CONFIGURE_TARGET}"
+.if !defined(NOPORTDOCS)
+INFO= gauche-gl-refe gauche-gl-refj
+.endif
+
do-install:
cd ${WRKSRC}/src; ${MAKE} ${INSTALL_TARGET}
cd ${WRKSRC}/lib; ${MAKE} ${INSTALL_TARGET}
post-install:
.if !defined(NOPORTDOCS)
-.for info in gauche-gl-refe.info gauche-gl-refj.info
- ${GZCAT} ${WRKSRC}/doc/${info}.gz >${PREFIX}/info/${info}
- install-info ${PREFIX}/info/${info} ${PREFIX}/info/dir
+.for i in gauche-gl-refe.info gauche-gl-refj.info
+ ${GZCAT} ${WRKSRC}/doc/${i}.gz >${PREFIX}/info/${i}
+ install-info ${PREFIX}/info/${i} ${PREFIX}/info/dir
.endfor
${MKDIR} ${EXAMPLESDIR}
${CP} -R ${WRKSRC}/examples/* ${EXAMPLESDIR}