aboutsummaryrefslogtreecommitdiff
path: root/graphics/geist/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-12-03 20:21:20 +0000
committerWill Andrews <will@FreeBSD.org>2000-12-03 20:21:20 +0000
commit128a5bc296d7640cdb6598d736b346c5460aa541 (patch)
treef298e67922c33962d380918edc8217a8249cee18 /graphics/geist/Makefile
parent49b80109c5e434af4b0a1042bb257953afd49a23 (diff)
Notes
Diffstat (limited to 'graphics/geist/Makefile')
-rw-r--r--graphics/geist/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/graphics/geist/Makefile b/graphics/geist/Makefile
new file mode 100644
index 000000000000..c005acbef2fe
--- /dev/null
+++ b/graphics/geist/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: geist
+# Date created: 24 Oct 2000
+# Whom: Jeremy Norris <ishmael27@home.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= geist
+PORTVERSION= 0.0.3
+CATEGORIES= graphics
+MASTER_SITES= http://www.linuxbrit.co.uk/downloads/
+
+MAINTAINER= ishmael27@home.com
+
+LIB_DEPENDS= Imlib2.1:${PORTSDIR}/graphics/imlib2-tmp \
+ xml2.5:${PORTSDIR}/textproc/libxml2
+
+XML_CONFIG?= ${LOCALBASE}/bin/xml2-config
+GNU_CONFIGURE= yes
+USE_X_PREFIX= yes
+USE_GTK= yes
+CONFIGURE_ENV= CPPFLAGS="-I${X11BASE}/include" \
+ LIBS="-L${X11BASE}/lib" \
+ XML_CONFIG="${XML_CONFIG}"
+
+.include <bsd.port.mk>