aboutsummaryrefslogtreecommitdiff
path: root/graphics/gimp-app-devel/Makefile
diff options
context:
space:
mode:
authorEric L. Hernes <erich@FreeBSD.org>1997-04-18 21:26:41 +0000
committerEric L. Hernes <erich@FreeBSD.org>1997-04-18 21:26:41 +0000
commitf29e998960757ca79227014cd39db57f075f7254 (patch)
tree256747caf8fcf3c671c295ee555590c0d9f28cf6 /graphics/gimp-app-devel/Makefile
parenta462065905fe635480f01580f64b67c5b7152244 (diff)
downloadports-f29e998960757ca79227014cd39db57f075f7254.tar.gz
ports-f29e998960757ca79227014cd39db57f075f7254.zip
Notes
Diffstat (limited to 'graphics/gimp-app-devel/Makefile')
-rw-r--r--graphics/gimp-app-devel/Makefile15
1 files changed, 13 insertions, 2 deletions
diff --git a/graphics/gimp-app-devel/Makefile b/graphics/gimp-app-devel/Makefile
index a6a96948dec2..5c6f6d1643f5 100644
--- a/graphics/gimp-app-devel/Makefile
+++ b/graphics/gimp-app-devel/Makefile
@@ -3,10 +3,13 @@
# Date created: Mon Nov 18 21:28:43 CST 1996
# Whom: erich@FreeBSD.org
#
-# $Id: Makefile,v 1.6 1997/03/27 21:41:12 erich Exp $
+# $Id: Makefile,v 1.7 1997/04/08 22:06:51 erich Exp $
#
-DISTNAME= gimp-0.99.7
+VERSION= 0.99.8
+DISTNAME= gimp-${VERSION}
+DISTFILES= ${DISTNAME}.tar.gz gimp-data-0.99.8.tar.gz
+
CATEGORIES= graphics
MASTER_SITES= ftp://ftp.xcf.berkeley.edu/pub/gimp/developers/
@@ -22,5 +25,13 @@ GNU_CONFIGURE= yes
USE_GMAKE= yes
+DATASTUFF= brushes palettes gradients patterns
+
+post-install:
+ cd ${WRKDIR}/gimp-data-${VERSION}; \
+ tar -cf - --exclude '*Makefile*' ${DATASTUFF} |\
+ (cd ${PREFIX}/share/gimp/${VERSION}; tar -xvf -)
+
+
.include <bsd.port.mk>