aboutsummaryrefslogtreecommitdiff
path: root/graphics/gimp-app-devel/Makefile
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2000-09-26 16:15:45 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2000-09-26 16:15:45 +0000
commita2a9f1fee7336bd5f7cbd31aaf48d58425fdc4a6 (patch)
tree506ad8c157986f9c36bb7e464c30158fe7cba8c3 /graphics/gimp-app-devel/Makefile
parent66d100bd161bb2ce0b220efcee2b9d3080a134d3 (diff)
downloadports-a2a9f1fee7336bd5f7cbd31aaf48d58425fdc4a6.tar.gz
ports-a2a9f1fee7336bd5f7cbd31aaf48d58425fdc4a6.zip
Notes
Diffstat (limited to 'graphics/gimp-app-devel/Makefile')
-rw-r--r--graphics/gimp-app-devel/Makefile11
1 files changed, 6 insertions, 5 deletions
diff --git a/graphics/gimp-app-devel/Makefile b/graphics/gimp-app-devel/Makefile
index b9648e0b2234..a9a05d862073 100644
--- a/graphics/gimp-app-devel/Makefile
+++ b/graphics/gimp-app-devel/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= gimp
-PORTVERSION= 1.1.25
+PORTVERSION= 1.1.26
CATEGORIES= graphics gnome
MASTER_SITES= ftp://ftp.gimp.org/pub/gimp/unstable/v${PORTVERSION}/ \
ftp://ftp.insync.net/pub/mirrors/ftp.gimp.org/gimp/unstable/v${PORTVERSION}/ \
@@ -47,10 +47,11 @@ MAN5= gimprc.5
CONFIGURE_ARGS= --disable-perl
PLIST_SUB+= PERL:="@comment "
.else
-BUILD_DEPENDS+= perldl:${PORTSDIR}/math/PDL \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Gtk.pm:${PORTSDIR}/x11-toolkits/p5-Gtk
-RUN_DEPENDS+= perldl:${PORTSDIR}/math/PDL \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Gtk.pm:${PORTSDIR}/x11-toolkits/p5-Gtk
+PERL_DEPENDS= perldl:${PORTSDIR}/math/PDL \
+ ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Gtk.pm:${PORTSDIR}/x11-toolkits/p5-Gtk \
+ ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Parse/RecDescent.pm:${PORTSDIR}/devel/p5-Parse-RecDescent
+BUILD_DEPENDS+= ${PERL_DEPENDS}
+RUN_DEPENDS+= ${PERL_DEPENDS}
PLIST_SUB+= PERL:=""
.endif