aboutsummaryrefslogtreecommitdiff
path: root/graphics/gimp-gmic-plugin/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2011-02-12 03:20:54 +0000
committerMartin Wilke <miwi@FreeBSD.org>2011-02-12 03:20:54 +0000
commitd7cc7364604bcffee77b14bf661348562957914a (patch)
treea41b33d4ad5a70c48cbebf573f232c05c3a69b86 /graphics/gimp-gmic-plugin/Makefile
parent0bc210ffcc85d6ebb03bcc7988eac1ced641201f (diff)
downloadports-d7cc7364604bcffee77b14bf661348562957914a.tar.gz
ports-d7cc7364604bcffee77b14bf661348562957914a.zip
Notes
Diffstat (limited to 'graphics/gimp-gmic-plugin/Makefile')
-rw-r--r--graphics/gimp-gmic-plugin/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/graphics/gimp-gmic-plugin/Makefile b/graphics/gimp-gmic-plugin/Makefile
index 78374f3e874a..1c7d902af0fc 100644
--- a/graphics/gimp-gmic-plugin/Makefile
+++ b/graphics/gimp-gmic-plugin/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= graphics
MASTER_SITES= SF/${PORTNAME}
PKGNAMEPREFIX= gimp-
PKGNAMESUFFIX= -plugin
-DISTNAME= ${PORTNAME}_${PORTVERSION}_testing
+DISTNAME= ${PORTNAME}_${PORTVERSION}
MAINTAINER= cvs-src@yandex.ru
COMMENT= GREYC's Magic Image Converter
@@ -30,6 +30,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
GNU_CONFIGURE= yes
USE_GMAKE= yes
+USE_GNOME= gtk20
USE_XORG= x11 xext xrandr
PLUGIN_DIR?= libexec/gimp/2.2/plug-ins
@@ -62,9 +63,9 @@ do-install:
${INSTALL_PROGRAM} ${WRKSRC}/src/gmic ${PREFIX}/bin
${INSTALL_MAN} ${WRKSRC}/man/gmic.1.gz ${MANPREFIX}/man/man1
.if !defined(NOPORTDOCS)
- @${MKDIR} ${DOCSDIR}/img
- @${CP} -R ${WRKSRC}/html/*.* ${DOCSDIR}
- @(cd ${WRKSRC}/html/img && ${COPYTREE_SHARE} \* ${DOCSDIR}/img)
+ @${MKDIR} ${DOCSDIR}/html/img
+ @${CP} -R ${WRKSRC}/html/*.* ${DOCSDIR}/html
+ @(cd ${WRKSRC}/html/img && ${COPYTREE_SHARE} \* ${DOCSDIR}/html/img)
.endif
.if defined(WITH_BASH)
${INSTALL_SCRIPT} ${WRKSRC}/src/gmic_bashcompletion.sh \