aboutsummaryrefslogtreecommitdiff
path: root/graphics/gimp-help/Makefile
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2005-05-28 19:56:58 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2005-05-28 19:56:58 +0000
commitefa148414258715fe0eee43a6727f1325bffc0db (patch)
tree8cd0385f6bd4bda63399c4a8bdc2ea19141fa87e /graphics/gimp-help/Makefile
parentf2c29dc0241d0e566c32b38da65a649ed1ba5f00 (diff)
downloadports-efa148414258715fe0eee43a6727f1325bffc0db.tar.gz
ports-efa148414258715fe0eee43a6727f1325bffc0db.zip
Notes
Diffstat (limited to 'graphics/gimp-help/Makefile')
-rw-r--r--graphics/gimp-help/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/graphics/gimp-help/Makefile b/graphics/gimp-help/Makefile
new file mode 100644
index 000000000000..ad6a98b06829
--- /dev/null
+++ b/graphics/gimp-help/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: gimp-help
+# Date created: 28 May, 2005
+# Whom: Adam Weinberger <adamw@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gimp-help
+PORTVERSION= 0.8
+CATEGORIES= graphics gnome
+MASTER_SITES= ftp://ftp.gimp.org/pub/%SUBDIR%/ \
+ http://gimp.mirrors.hoobly.com/%SUBDIR%/ \
+ http://ftp.gwdg.de/pub/misc/grafik/gimp/%SUBDIR%/ \
+ ftp://ftp.fh-heilbronn.de/mirrors/ftp.gimp.org/%SUBDIR%/ \
+ ftp://ftp.insync.net/pub/mirrors/ftp.gimp.org/%SUBDIR%/ \
+ http://www.mirrorservice.org/sites/ftp.gimp.org/pub/%SUBDIR%/ \
+ ${MASTER_SITE_RINGSERVER:S,%SUBDIR%,graphics/%SUBDIR%,}
+MASTER_SITE_SUBDIR= gimp/help/testing
+DISTNAME= ${PORTNAME}-2-${PORTVERSION}
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= GIMP user's manual
+
+RUN_DEPENDS= gimp:${PORTSDIR}/graphics/gimp
+
+USE_X_PREFIX= yes
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+.include <bsd.port.mk>