aboutsummaryrefslogtreecommitdiff
path: root/graphics/gimpshop/Makefile
diff options
context:
space:
mode:
authorAlexander Nedotsukov <bland@FreeBSD.org>2004-03-24 09:04:48 +0000
committerAlexander Nedotsukov <bland@FreeBSD.org>2004-03-24 09:04:48 +0000
commit68192e21cc790a4ad97c8e95276a45a378eccbf1 (patch)
tree0b4ab97631ce57f647e0b339d98b65905657a9a3 /graphics/gimpshop/Makefile
parentc29d04a048f9bbbb5b3b8a04b3ca9cb201c59cbf (diff)
downloadports-68192e21cc790a4ad97c8e95276a45a378eccbf1.tar.gz
ports-68192e21cc790a4ad97c8e95276a45a378eccbf1.zip
Notes
Diffstat (limited to 'graphics/gimpshop/Makefile')
-rw-r--r--graphics/gimpshop/Makefile15
1 files changed, 7 insertions, 8 deletions
diff --git a/graphics/gimpshop/Makefile b/graphics/gimpshop/Makefile
index 3ae1b924a56e..bc6ead8782c9 100644
--- a/graphics/gimpshop/Makefile
+++ b/graphics/gimpshop/Makefile
@@ -6,16 +6,15 @@
#
PORTNAME= gimp
-PORTVERSION= 2.0.pre4
-PORTEPOCH= 1
+PORTVERSION= 2.0.0
CATEGORIES= graphics gnome
MASTER_SITES= ftp://ftp.gimp.org/pub/%SUBDIR%/ \
ftp://ftp.fh-heilbronn.de/mirrors/ftp.gimp.org/%SUBDIR%/ \
ftp://ftp.insync.net/pub/mirrors/ftp.gimp.org/%SUBDIR%/ \
${MASTER_SITE_RINGSERVER:S,%SUBDIR%,graphics/gimp/%SUBDIR%,}
-#MASTER_SITE_SUBDIR= gimp/v${PORTVERSION:R}/v${PORTVERSION}
-MASTER_SITE_SUBDIR= gimp/v${PORTVERSION:R}/testing
-DISTNAME= ${PORTNAME}-${PORTVERSION:S/.pre/pre/}
+MASTER_SITE_SUBDIR= gimp/v${PORTVERSION:R}
+#MASTER_SITE_SUBDIR= gimp/v${PORTVERSION:R}/testing
+#DISTNAME= ${PORTNAME}-${PORTVERSION:S/.pre/pre/}
MAINTAINER= gnome@FreeBSD.org
COMMENT= A GNU Image Manipulation Program (unstable development version)
@@ -28,7 +27,7 @@ LIB_DEPENDS= aa.1:${PORTSDIR}/graphics/aalib \
tiff.4:${PORTSDIR}/graphics/tiff \
wmf.2:${PORTSDIR}/graphics/libwmf
-SHLIBVER?= 27
+SHLIBVER?= 0
NO_LATEST_LINK= yes
@@ -51,8 +50,8 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
GIMP_DISTFILE= ${DISTDIR}/${PORTNAME}-${PORTVERSION}${EXTRACT_SUFX}
-MAN1= gimp-1.3.1 gimptool-2.0.1 gimp-remote-1.3.1
-MAN5= gimprc-1.3.5
+MAN1= gimp gimp-2.0.1 gimptool gimptool-2.0.1 gimp-remote gimp-remote-2.0.1
+MAN5= gimprc-2.0.5
.if defined(WITH_PYTHON)
USE_PYTHON= yes