aboutsummaryrefslogtreecommitdiff
path: root/graphics/gle
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2002-07-11 15:31:46 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2002-07-11 15:31:46 +0000
commit548387be8002521e3aa9b0c8ae2b343d9d3520eb (patch)
treeec7ba00fd2a8b535baa75d1a42a0f7d7096519e9 /graphics/gle
parentbcbf81722c6ee8e04ddbb164394bf1905b2a3fa4 (diff)
downloadports-548387be8002521e3aa9b0c8ae2b343d9d3520eb.tar.gz
ports-548387be8002521e3aa9b0c8ae2b343d9d3520eb.zip
Notes
Diffstat (limited to 'graphics/gle')
-rw-r--r--graphics/gle/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/graphics/gle/Makefile b/graphics/gle/Makefile
index 186b31022879..e92fd6b43b77 100644
--- a/graphics/gle/Makefile
+++ b/graphics/gle/Makefile
@@ -18,6 +18,7 @@ MAINTAINER= dgilbert@velocet.ca
USE_X_PREFIX= yes
USE_MESA= yes
+USE_REINPLACE= yes
INSTALLS_SHLIB= yes
USE_LIBTOOL= yes
CONFIGURE_ENV= "LIBS=-L${X11BASE}/lib -lXext ${PTHREAD_LIBS}"
@@ -30,7 +31,7 @@ MAN3= gle.3gle gleExtrusion.3gle gleHelicoid.3gle gleLathe.3gle \
post-patch:
.for file in ex_angle.c ex_cut_round.c ex_raw.c extrude.c round_cap.c segment.c texgen.c
- @${PERL} -pi -e "s/malloc.h/stdlib.h/g" ${WRKSRC}/src/${file}
+ @${REINPLACE_CMD} -e "s/malloc.h/stdlib.h/g" ${WRKSRC}/src/${file}
.endfor
.include <bsd.port.mk>