aboutsummaryrefslogtreecommitdiff
path: root/graphics/hppsmtools/Makefile
diff options
context:
space:
mode:
authorKevin Lo <kevlo@FreeBSD.org>2001-08-27 15:26:07 +0000
committerKevin Lo <kevlo@FreeBSD.org>2001-08-27 15:26:07 +0000
commit3aedf84118d4254e7dfba69bf5fa44b740e274f0 (patch)
treeee644b5a0a9e7b6528ca07b9028ca12fbc597604 /graphics/hppsmtools/Makefile
parent9138317d724e6bff332cc7da692f8fa1ff9cf828 (diff)
downloadports-3aedf84118d4254e7dfba69bf5fa44b740e274f0.tar.gz
ports-3aedf84118d4254e7dfba69bf5fa44b740e274f0.zip
Notes
Diffstat (limited to 'graphics/hppsmtools/Makefile')
-rw-r--r--graphics/hppsmtools/Makefile11
1 files changed, 6 insertions, 5 deletions
diff --git a/graphics/hppsmtools/Makefile b/graphics/hppsmtools/Makefile
index 1d76c53ba7db..9771b7930f0e 100644
--- a/graphics/hppsmtools/Makefile
+++ b/graphics/hppsmtools/Makefile
@@ -7,6 +7,7 @@
PORTNAME= hppsmtools
PORTVERSION= 1.0
+PORTREVISION= 1
CATEGORIES= graphics
MASTER_SITES= http://unimut.fsk.uni-heidelberg.de/demi/photosmart/ \
http://www.freenix.no/~anders/ \
@@ -17,13 +18,13 @@ MAINTAINER= anders@fix.no
ALL_TARGET=
do-install:
- @${RM} -f ${PREFIX}/bin/psmget ${PREFIX}/bin/psmdir
- @${RM} -f ${PREFIX}/bin/psmdel ${PREFIX}/bin/psmsho
@${INSTALL_PROGRAM} ${WRKSRC}/psmget ${PREFIX}/bin/
- @${LN} ${PREFIX}/bin/psmget ${PREFIX}/bin/psmdir
- @${LN} ${PREFIX}/bin/psmget ${PREFIX}/bin/psmdel
- @${LN} ${PREFIX}/bin/psmget ${PREFIX}/bin/psmsho
+ @${INSTALL_PROGRAM} ${WRKSRC}/psmdir ${PREFIX}/bin/
+ @${INSTALL_PROGRAM} ${WRKSRC}/psmdel ${PREFIX}/bin/
+ @${INSTALL_PROGRAM} ${WRKSRC}/psmsho ${PREFIX}/bin/
+.if !defined(NOPORTDOCS)
@${INSTALL} -d -m 0755 ${PREFIX}/share/doc/hppsmtools
@${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/hppsmtools/
+.endif
.include <bsd.port.mk>