aboutsummaryrefslogtreecommitdiff
path: root/graphics/imageindex/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-18 17:56:48 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-18 17:56:48 +0000
commitbcaf7ca3a41ae4e8793ff99a4b292d437aa8fd2d (patch)
treee3281c4464f0e60cc88622c170efbc7c51898e71 /graphics/imageindex/Makefile
parentecedaa4486175f1dbbf3e950f3c739af5fa41a97 (diff)
downloadports-bcaf7ca3a41ae4e8793ff99a4b292d437aa8fd2d.tar.gz
ports-bcaf7ca3a41ae4e8793ff99a4b292d437aa8fd2d.zip
Notes
Diffstat (limited to 'graphics/imageindex/Makefile')
-rw-r--r--graphics/imageindex/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/graphics/imageindex/Makefile b/graphics/imageindex/Makefile
new file mode 100644
index 000000000000..b6a2a33f7a8c
--- /dev/null
+++ b/graphics/imageindex/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: imageindex
+# Date created: Sat Sep 7 15:53:33 MST 2002
+# Whom: John Reynolds <johnjen@reynoldsnet.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= imageindex
+PORTVERSION= 1.0
+CATEGORIES= graphics
+MASTER_SITES= http://www.edwinh.org/imageindex/release/ \
+ http://www.reynoldsnet.org/imageindex/release/
+
+MAINTAINER= johnjen@reynoldsnet.org
+
+RUN_DEPENDS= \
+ ${LOCALBASE}/bin/Magick-config:${PORTSDIR}/graphics/ImageMagick \
+ ${LOCALBASE}/bin/wrjpgcom:${PORTSDIR}/graphics/jpeg \
+ ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Image/Info.pm:${PORTSDIR}/graphics/p5-Image-Info
+
+.if !defined(NOPORTDOCS)
+post-install:
+ @${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>