aboutsummaryrefslogtreecommitdiff
path: root/graphics/imlib/Makefile
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>1997-06-03 23:39:10 +0000
committerSatoshi Asami <asami@FreeBSD.org>1997-06-03 23:39:10 +0000
commitdacaa9c9ecbfcd10d991c5af365c45c64d88d69e (patch)
tree2217017adcc4f6ad086fecb2620691faa7d160e8 /graphics/imlib/Makefile
parent1bd66c5486c97791132c9abb762b573be94774ea (diff)
downloadports-dacaa9c9ecbfcd10d991c5af365c45c64d88d69e.tar.gz
ports-dacaa9c9ecbfcd10d991c5af365c45c64d88d69e.zip
Notes
Diffstat (limited to 'graphics/imlib/Makefile')
-rw-r--r--graphics/imlib/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/graphics/imlib/Makefile b/graphics/imlib/Makefile
new file mode 100644
index 000000000000..1e7fedd74b72
--- /dev/null
+++ b/graphics/imlib/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: imlib
+# Version required: 0.1
+# Date created: 10 June 1997
+# Whom: Yukihiro Nakai <Nakai@Mlab.t.u-tokyo.ac.jp>
+#
+# $Id$
+#
+
+DISTNAME= imlib
+PKGNAME= imlib-0.1
+CATEGORIES= graphics
+MASTER_SITES= ftp://ftp.cse.unsw.edu.au/pub/users/s2154962/
+DISTFILES= imlib_DR-0.1.tar.gz
+
+MAINTAINER= Nakai@Mlab.t.u-tokyo.ac.jp
+
+RUN_DEPENDS= tgatoppm:${PORTSDIR}/graphics/netpbm \
+ djpeg:${PORTSDIR}/graphics/jpeg \
+ convert:${PORTSDIR}/graphics/ImageMagick
+
+USE_GMAKE= yes
+USE_IMAKE= yes
+
+post-install:
+ ${LDCONFIG} -m ${PREFIX}/lib
+
+.include <bsd.port.mk>