aboutsummaryrefslogtreecommitdiff
path: root/graphics/ivtools/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-03-28 04:53:30 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-03-28 04:53:30 +0000
commitbeec59fb4330ed850226e04c6938f841a458b45b (patch)
tree96630e2f1dc0ea8032a42293b2c9162217e50423 /graphics/ivtools/Makefile
parentcc0a724bb7fcc9a0683591575c2fb2e39904e8b7 (diff)
downloadports-beec59fb4330ed850226e04c6938f841a458b45b.tar.gz
ports-beec59fb4330ed850226e04c6938f841a458b45b.zip
Notes
Diffstat (limited to 'graphics/ivtools/Makefile')
-rw-r--r--graphics/ivtools/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/graphics/ivtools/Makefile b/graphics/ivtools/Makefile
new file mode 100644
index 000000000000..0ac869b07875
--- /dev/null
+++ b/graphics/ivtools/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: ivtools
+# Date created: 13 March 2002
+# Whom: scott
+#
+# $FreeBSD$
+#
+
+PORTNAME= ivtools
+PORTVERSION= 1.0.3
+CATEGORIES= graphics
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= johnston@vectaport.com
+
+GNU_CONFIGURE= yes
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:R}
+
+MANCOMPRESSED= no
+MAN1= idraw.1 iclass.1 drawtool.1 comterp.1 comdraw.1 flipbook.1 graphdraw.1
+
+.include <bsd.port.mk>