aboutsummaryrefslogtreecommitdiff
path: root/graphics/jgraph/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1999-09-06 23:32:59 +0000
committerSteve Price <steve@FreeBSD.org>1999-09-06 23:32:59 +0000
commit76a3f4570b7e231a5079700fe78f3eacb7f60724 (patch)
tree6e17b8a4a99a92d2b0cf3bf0a2546ba0a41b5c5f /graphics/jgraph/Makefile
parent4e6bdf1064c876b39e975e238f68484f82f4fec2 (diff)
downloadports-76a3f4570b7e231a5079700fe78f3eacb7f60724.tar.gz
ports-76a3f4570b7e231a5079700fe78f3eacb7f60724.zip
Notes
Diffstat (limited to 'graphics/jgraph/Makefile')
-rw-r--r--graphics/jgraph/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/graphics/jgraph/Makefile b/graphics/jgraph/Makefile
new file mode 100644
index 000000000000..09abb1aaee2d
--- /dev/null
+++ b/graphics/jgraph/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: jgraph
+# Version required: 8.3
+# Date created: 6 August 1999
+# Whom: wolman@cs.washington.edu
+#
+# $FreeBSD$
+#
+
+DISTNAME= jgraph
+PKGNAME= jgraph-8.3
+CATEGORIES= graphics
+MASTER_SITES= ftp://cs.utk.edu/pub/plank/jgraph/ \
+ http://www.cs.washington.edu/homes/wolman/
+EXTRACT_SUFX= .shar.Z
+
+MAINTAINER= wolman@cs.washington.edu
+
+EXTRACT_CMD= uncompress
+EXTRACT_BEFORE_ARGS= -c
+EXTRACT_AFTER_ARGS= | sh
+
+WRKSRC= ${WRKDIR}
+MAN1= jgraph.1
+MAKEFILE= makefile
+
+.include <bsd.port.mk>