aboutsummaryrefslogtreecommitdiff
path: root/graphics/jhead/Makefile
diff options
context:
space:
mode:
authorPete Fritchman <petef@FreeBSD.org>2001-12-19 10:00:41 +0000
committerPete Fritchman <petef@FreeBSD.org>2001-12-19 10:00:41 +0000
commit556fa284449a34da4f68222f561efccf2160907e (patch)
tree384323c69f2287f6dddd0fcb33e03914a5048790 /graphics/jhead/Makefile
parent91e2db011f1023828a2a64980beeadfc05157815 (diff)
Notes
Diffstat (limited to 'graphics/jhead/Makefile')
-rw-r--r--graphics/jhead/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/graphics/jhead/Makefile b/graphics/jhead/Makefile
new file mode 100644
index 000000000000..5fdc4f4b9dd6
--- /dev/null
+++ b/graphics/jhead/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: jhead
+# Date created: 01 Dec 2001
+# Whom: Jamie Hermans <jamie@hermans.ca>
+#
+# $FreeBSD$
+#
+
+PORTNAME= jhead
+PORTVERSION= 1.5
+CATEGORIES= graphics
+MASTER_SITES= http://www.sentex.net/~mwandel/jhead/
+MASTER_SITE_SUBDIR= ${PORTNAME}
+DISTNAME= jhead
+
+MAINTAINER= jamie@hermans.ca
+
+USE_ZIP= yes
+
+NO_WRKSUBDIR= yes
+MAKEFILE= ${FILESDIR}/Makefile
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/jhead ${PREFIX}/bin
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/usage.html ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>