aboutsummaryrefslogtreecommitdiff
path: root/graphics/jpeg/Makefile
diff options
context:
space:
mode:
authorMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2001-11-16 03:33:54 +0000
committerMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2001-11-16 03:33:54 +0000
commit57eb3d104b17dfada8cbb1d01c346b1b6be044f8 (patch)
treecc98c5c1aeb7d991c0551449843fe080d6de1d98 /graphics/jpeg/Makefile
parentfeeb11dacf3afee7e4bf314bc8982a143c56c780 (diff)
downloadports-57eb3d104b17dfada8cbb1d01c346b1b6be044f8.tar.gz
ports-57eb3d104b17dfada8cbb1d01c346b1b6be044f8.zip
Notes
Diffstat (limited to 'graphics/jpeg/Makefile')
-rw-r--r--graphics/jpeg/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/graphics/jpeg/Makefile b/graphics/jpeg/Makefile
index 6b8e26b72de9..45e9f8fb3788 100644
--- a/graphics/jpeg/Makefile
+++ b/graphics/jpeg/Makefile
@@ -9,6 +9,7 @@
PORTNAME= jpeg
PORTVERSION= 6b
+PORTREVISION= 1
CATEGORIES= graphics
MASTER_SITES= ftp://ftp.uu.net/graphics/jpeg/
DISTNAME= jpegsrc.v${PORTVERSION}
@@ -21,6 +22,8 @@ USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --enable-shared --enable-static
+ADDITIONAL_HEADER= jinclude.h jpegint.h
+
MAN1= cjpeg.1 djpeg.1 jpegtran.1 rdjpgcom.1 wrjpgcom.1
post-install:
@@ -29,5 +32,8 @@ post-install:
@${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/jpeg
@${INSTALL_DATA} ${WRKSRC}/*.doc ${PREFIX}/share/doc/jpeg
.endif
+.for header in ${ADDITIONAL_HEADER}
+ @${INSTALL_DATA} ${WRKSRC}/${header} ${PREFIX}/include
+.endfor
.include <bsd.port.mk>