aboutsummaryrefslogtreecommitdiff
path: root/graphics/kimagemapeditor/Makefile
diff options
context:
space:
mode:
authorMax Khon <fjoe@FreeBSD.org>2003-05-19 10:09:10 +0000
committerMax Khon <fjoe@FreeBSD.org>2003-05-19 10:09:10 +0000
commit0a424e3609533391282c98ad7722c9cd50fae0f3 (patch)
tree99b798ecd8460ade60b3ec5540a9aeafdd2e079b /graphics/kimagemapeditor/Makefile
parent42eedefcd21552ea49d0045a2c1b8fa3810d7d21 (diff)
downloadports-0a424e3609533391282c98ad7722c9cd50fae0f3.tar.gz
ports-0a424e3609533391282c98ad7722c9cd50fae0f3.zip
Notes
Diffstat (limited to 'graphics/kimagemapeditor/Makefile')
-rw-r--r--graphics/kimagemapeditor/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/graphics/kimagemapeditor/Makefile b/graphics/kimagemapeditor/Makefile
new file mode 100644
index 000000000000..279920b45040
--- /dev/null
+++ b/graphics/kimagemapeditor/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: kimagemapeditor
+# Date created: 19 May 2003
+# Whom: Kirill Ponomarew <ponomarew@oberon.net>
+#
+# $FreeBSD$
+
+PORTNAME= kimagemapeditor
+PORTVERSION= 1.0
+CATEGORIES= graphics kde
+MASTER_SITES= http://savannah.nongnu.org/download/kimagemap/
+
+MAINTAINER= ponomarew@oberon.net
+COMMENT= KDE-based editor for HTML image maps
+
+USE_BZIP2= yes
+USE_KDELIBS_VER= 3
+USE_GMAKE= yes
+USE_LIBTOOL= yes
+INSTALLS_SHLIB= yes
+GNU_CONFIGURE= yes
+CONFIGURE_TARGET=
+CONFIGURE_ARGS+=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_ENV+= LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>