aboutsummaryrefslogtreecommitdiff
path: root/graphics/kipi-plugins-kde4/files
diff options
context:
space:
mode:
authorMichael Nottebrock <lofi@FreeBSD.org>2004-02-18 12:49:11 +0000
committerMichael Nottebrock <lofi@FreeBSD.org>2004-02-18 12:49:11 +0000
commit5335637bb7b743cdaaf9a9b3e28cb7506f92db9d (patch)
tree42e7213157670a044ea2f97a04c4f4eac5a03cd4 /graphics/kipi-plugins-kde4/files
parent9de7ab814073d1f8b68108811f114172f7fbdf21 (diff)
downloadports-5335637bb7b743cdaaf9a9b3e28cb7506f92db9d.tar.gz
ports-5335637bb7b743cdaaf9a9b3e28cb7506f92db9d.zip
Notes
Diffstat (limited to 'graphics/kipi-plugins-kde4/files')
-rw-r--r--graphics/kipi-plugins-kde4/files/patch-acquireimages-Makefile.in11
-rw-r--r--graphics/kipi-plugins-kde4/files/patch-cdarchiving-Makefile.in11
-rw-r--r--graphics/kipi-plugins-kde4/files/patch-commentseditor-Makefile.in11
-rw-r--r--graphics/kipi-plugins-kde4/files/patch-imagesgallery-Makefile.in11
-rw-r--r--graphics/kipi-plugins-kde4/files/patch-jpeglossless-Makefile.in11
-rw-r--r--graphics/kipi-plugins-kde4/files/patch-miscsoperations-Makefile.in11
-rw-r--r--graphics/kipi-plugins-kde4/files/patch-mpegencoder-Makefile.in11
-rw-r--r--graphics/kipi-plugins-kde4/files/patch-printwizard-Makefile.in11
-rw-r--r--graphics/kipi-plugins-kde4/files/patch-rawconverter-Makefile.in11
-rw-r--r--graphics/kipi-plugins-kde4/files/patch-sendimages-Makefile.in11
-rw-r--r--graphics/kipi-plugins-kde4/files/patch-slideshow-Makefile.in11
11 files changed, 121 insertions, 0 deletions
diff --git a/graphics/kipi-plugins-kde4/files/patch-acquireimages-Makefile.in b/graphics/kipi-plugins-kde4/files/patch-acquireimages-Makefile.in
new file mode 100644
index 000000000000..2c82b59c655b
--- /dev/null
+++ b/graphics/kipi-plugins-kde4/files/patch-acquireimages-Makefile.in
@@ -0,0 +1,11 @@
+--- acquireimages/Makefile.in.orig Tue Feb 17 13:00:27 2004
++++ acquireimages/Makefile.in Tue Feb 17 13:00:44 2004
+@@ -257,7 +257,7 @@
+ digikamplugin_acquireimages_la_SOURCES = plugin_acquireimages.cpp acquireimagedialog.cpp screenshotdialog.cpp
+
+ # Libs needed by the plugin
+-digikamplugin_acquireimages_la_LIBADD = $(LIB_KPARTS) -ldigikam -ltiff
++digikamplugin_acquireimages_la_LIBADD = $(LIB_KPARTS) $(LIBPTHREAD) -ldigikam -ltiff
+
+ # LD flags for the plugin
+ digikamplugin_acquireimages_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
diff --git a/graphics/kipi-plugins-kde4/files/patch-cdarchiving-Makefile.in b/graphics/kipi-plugins-kde4/files/patch-cdarchiving-Makefile.in
new file mode 100644
index 000000000000..6b196be2a4a1
--- /dev/null
+++ b/graphics/kipi-plugins-kde4/files/patch-cdarchiving-Makefile.in
@@ -0,0 +1,11 @@
+--- cdarchiving/Makefile.in.orig Tue Feb 17 13:01:12 2004
++++ cdarchiving/Makefile.in Tue Feb 17 13:01:26 2004
+@@ -258,7 +258,7 @@
+ digikamplugin_cdarchiving_la_SOURCES = plugin_cdarchiving.cpp cdarchivingdialog.cpp cdarchiving.cpp
+
+ # Libs needed by the plugin
+-digikamplugin_cdarchiving_la_LIBADD = $(LIB_KPARTS) -ldigikam
++digikamplugin_cdarchiving_la_LIBADD = $(LIB_KPARTS) $(LIBPTHREAD) -ldigikam
+
+ # LD flags for the plugin
+ digikamplugin_cdarchiving_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
diff --git a/graphics/kipi-plugins-kde4/files/patch-commentseditor-Makefile.in b/graphics/kipi-plugins-kde4/files/patch-commentseditor-Makefile.in
new file mode 100644
index 000000000000..94406e47f1b2
--- /dev/null
+++ b/graphics/kipi-plugins-kde4/files/patch-commentseditor-Makefile.in
@@ -0,0 +1,11 @@
+--- commentseditor/Makefile.in.orig Tue Feb 17 13:01:42 2004
++++ commentseditor/Makefile.in Tue Feb 17 13:02:01 2004
+@@ -258,7 +258,7 @@
+
+
+ digikamplugin_commentseditor_la_LIBADD = $(LIB_KPARTS) -ldigikam \
+- $(LIB_IMLIB)
++ $(LIB_IMLIB) $(LIBPTHREAD)
+
+
+ digikamplugin_commentseditor_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
diff --git a/graphics/kipi-plugins-kde4/files/patch-imagesgallery-Makefile.in b/graphics/kipi-plugins-kde4/files/patch-imagesgallery-Makefile.in
new file mode 100644
index 000000000000..77decfc713d4
--- /dev/null
+++ b/graphics/kipi-plugins-kde4/files/patch-imagesgallery-Makefile.in
@@ -0,0 +1,11 @@
+--- imagesgallery/Makefile.in.orig Tue Feb 17 13:02:14 2004
++++ imagesgallery/Makefile.in Tue Feb 17 13:02:31 2004
+@@ -257,7 +257,7 @@
+ digikamplugin_imagesgallery_la_SOURCES = plugin_imagesgallery.cpp imgallerydialog.cpp ImagesGallery.cpp
+
+ # Libs needed by the plugin
+-digikamplugin_imagesgallery_la_LIBADD = $(LIB_KPARTS) -ldigikam
++digikamplugin_imagesgallery_la_LIBADD = $(LIB_KPARTS) $(LIBPTHREAD) -ldigikam
+
+ # LD flags for the plugin
+ digikamplugin_imagesgallery_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
diff --git a/graphics/kipi-plugins-kde4/files/patch-jpeglossless-Makefile.in b/graphics/kipi-plugins-kde4/files/patch-jpeglossless-Makefile.in
new file mode 100644
index 000000000000..8d935518ab32
--- /dev/null
+++ b/graphics/kipi-plugins-kde4/files/patch-jpeglossless-Makefile.in
@@ -0,0 +1,11 @@
+--- jpeglossless/Makefile.in.orig Tue Feb 17 13:02:52 2004
++++ jpeglossless/Makefile.in Tue Feb 17 13:03:16 2004
+@@ -260,7 +260,7 @@
+
+
+ digikamplugin_jpeglossless_la_LIBADD = $(LIB_KPARTS) -ldigikam \
+- -ljpeg -ltiff
++ -ljpeg -ltiff $(LIBPTHREAD)
+
+
+ digikamplugin_jpeglossless_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
diff --git a/graphics/kipi-plugins-kde4/files/patch-miscsoperations-Makefile.in b/graphics/kipi-plugins-kde4/files/patch-miscsoperations-Makefile.in
new file mode 100644
index 000000000000..efebc49c1eae
--- /dev/null
+++ b/graphics/kipi-plugins-kde4/files/patch-miscsoperations-Makefile.in
@@ -0,0 +1,11 @@
+--- miscsoperations/Makefile.in.orig Tue Feb 17 13:03:33 2004
++++ miscsoperations/Makefile.in Tue Feb 17 13:03:50 2004
+@@ -257,7 +257,7 @@
+ digikamplugin_miscsoperations_la_SOURCES = plugin_miscsoperations.cpp
+
+ # Libs needed by the plugin
+-digikamplugin_miscsoperations_la_LIBADD = $(LIB_KPARTS) -ldigikam
++digikamplugin_miscsoperations_la_LIBADD = $(LIB_KPARTS) $(LIBPTHREAD) -ldigikam
+
+ # LD flags for the plugin
+ digikamplugin_miscsoperations_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
diff --git a/graphics/kipi-plugins-kde4/files/patch-mpegencoder-Makefile.in b/graphics/kipi-plugins-kde4/files/patch-mpegencoder-Makefile.in
new file mode 100644
index 000000000000..75228da981e0
--- /dev/null
+++ b/graphics/kipi-plugins-kde4/files/patch-mpegencoder-Makefile.in
@@ -0,0 +1,11 @@
+--- mpegencoder/Makefile.in.orig Tue Feb 17 13:04:35 2004
++++ mpegencoder/Makefile.in Tue Feb 17 13:04:56 2004
+@@ -260,7 +260,7 @@
+
+
+ # Libs needed by the plugin
+-digikamplugin_mpegencoder_la_LIBADD = $(LIB_KPARTS) -ldigikam
++digikamplugin_mpegencoder_la_LIBADD = $(LIB_KPARTS) $(LIBPTHREAD) -ldigikam
+
+ # LD flags for the plugin
+ digikamplugin_mpegencoder_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
diff --git a/graphics/kipi-plugins-kde4/files/patch-printwizard-Makefile.in b/graphics/kipi-plugins-kde4/files/patch-printwizard-Makefile.in
new file mode 100644
index 000000000000..6786270e85fa
--- /dev/null
+++ b/graphics/kipi-plugins-kde4/files/patch-printwizard-Makefile.in
@@ -0,0 +1,11 @@
+--- printwizard/Makefile.in.orig Tue Feb 17 13:05:38 2004
++++ printwizard/Makefile.in Tue Feb 17 13:06:09 2004
+@@ -257,7 +257,7 @@
+ #>+ 1
+ digikamplugin_printwizard_la_SOURCES= plugin_printwizard.cpp frmprintwizard.cpp cropframe.cpp tphoto.cpp utils.cpp frmprintwizardbase.cpp
+
+-digikamplugin_printwizard_la_LIBADD = $(LIB_KPARTS) $(LIB_KDEPRINT) $(LIB_KDEUI) $(LIB_KDECORE) -ldigikam
++digikamplugin_printwizard_la_LIBADD = $(LIB_KPARTS) $(LIB_KDEPRINT) $(LIB_KDEUI) $(LIB_KDECORE) $(LIBPTHREAD) -ldigikam
+
+ digikamplugin_printwizard_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
+
diff --git a/graphics/kipi-plugins-kde4/files/patch-rawconverter-Makefile.in b/graphics/kipi-plugins-kde4/files/patch-rawconverter-Makefile.in
new file mode 100644
index 000000000000..e7e98a7586cf
--- /dev/null
+++ b/graphics/kipi-plugins-kde4/files/patch-rawconverter-Makefile.in
@@ -0,0 +1,11 @@
+--- rawconverter/Makefile.in.orig Tue Feb 17 13:06:33 2004
++++ rawconverter/Makefile.in Tue Feb 17 13:06:48 2004
+@@ -258,7 +258,7 @@
+ processcontroller.cpp dmessagebox.cpp
+
+
+-digikamplugin_rawconverter_la_LIBADD = $(LIB_KPARTS) -ldigikam
++digikamplugin_rawconverter_la_LIBADD = $(LIB_KPARTS) $(LIBPTHREAD) -ldigikam
+
+ digikamplugin_rawconverter_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
+
diff --git a/graphics/kipi-plugins-kde4/files/patch-sendimages-Makefile.in b/graphics/kipi-plugins-kde4/files/patch-sendimages-Makefile.in
new file mode 100644
index 000000000000..4d27053e1586
--- /dev/null
+++ b/graphics/kipi-plugins-kde4/files/patch-sendimages-Makefile.in
@@ -0,0 +1,11 @@
+--- sendimages/Makefile.in.orig Tue Feb 17 13:06:59 2004
++++ sendimages/Makefile.in Tue Feb 17 13:07:11 2004
+@@ -257,7 +257,7 @@
+ digikamplugin_sendimages_la_SOURCES = plugin_sendimages.cpp SendImagesDialog.cpp listImagesErrorDialog.cpp
+
+ # Libs needed by the plugin
+-digikamplugin_sendimages_la_LIBADD = $(LIB_KPARTS) -ldigikam
++digikamplugin_sendimages_la_LIBADD = $(LIB_KPARTS) $(LIBPTHREAD) -ldigikam
+
+ # LD flags for the plugin
+ digikamplugin_sendimages_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
diff --git a/graphics/kipi-plugins-kde4/files/patch-slideshow-Makefile.in b/graphics/kipi-plugins-kde4/files/patch-slideshow-Makefile.in
new file mode 100644
index 000000000000..0328125d9aa4
--- /dev/null
+++ b/graphics/kipi-plugins-kde4/files/patch-slideshow-Makefile.in
@@ -0,0 +1,11 @@
+--- slideshow/Makefile.in.orig Tue Feb 17 13:07:59 2004
++++ slideshow/Makefile.in Tue Feb 17 13:08:11 2004
+@@ -259,7 +259,7 @@
+
+
+ digikamplugin_slideshow_la_LIBADD = $(LIB_KPARTS) -ldigikam \
+- $(LIB_IMLIB)
++ $(LIB_IMLIB) $(LIBPTHREAD)
+
+
+ digikamplugin_slideshow_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)