aboutsummaryrefslogtreecommitdiff
path: root/graphics/libiptcdata/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2006-12-03 18:53:50 +0000
committerPav Lucistnik <pav@FreeBSD.org>2006-12-03 18:53:50 +0000
commit19751b04d539d68fc9604adf529c74615556e438 (patch)
tree300b9cb087e3dbc4129b989cf5de12b52a94ae1e /graphics/libiptcdata/Makefile
parentd1ee0101ec7da2f882c7cb185722d74ccda9191e (diff)
downloadports-19751b04d539d68fc9604adf529c74615556e438.tar.gz
ports-19751b04d539d68fc9604adf529c74615556e438.zip
Notes
Diffstat (limited to 'graphics/libiptcdata/Makefile')
-rw-r--r--graphics/libiptcdata/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/graphics/libiptcdata/Makefile b/graphics/libiptcdata/Makefile
new file mode 100644
index 000000000000..b0db2df0e51e
--- /dev/null
+++ b/graphics/libiptcdata/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: libiptcdata
+# Date created: 3rd December 2006
+# Whom: Pav Lucistnik <pav@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libiptcdata
+PORTVERSION= 0.2.1
+CATEGORIES= graphics
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= pav@FreeBSD.org
+COMMENT= Library for manipulating IPTC metadata stored in image files
+
+USE_GNOME= pkgconfig
+USE_ICONV= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --disable-nls
+
+post-patch:
+ @${REINPLACE_CMD} -e 's|(libdir)/pkgconfig|(prefix)/libdata/pkgconfig|' ${WRKSRC}/libiptcdata/Makefile.in
+
+.include <bsd.port.mk>