aboutsummaryrefslogtreecommitdiff
path: root/graphics/libpcd/Makefile
diff options
context:
space:
mode:
authorKirill Ponomarev <krion@FreeBSD.org>2004-08-24 09:05:39 +0000
committerKirill Ponomarev <krion@FreeBSD.org>2004-08-24 09:05:39 +0000
commit94426ac8faf2e791cf51954171c15a44076679f3 (patch)
tree2c056a373231e10836ca96eef6ceb11a4c5618a0 /graphics/libpcd/Makefile
parentc2e70b2c0fe708ecdc3a384eb9fdc7a9880aa428 (diff)
downloadports-94426ac8faf2e791cf51954171c15a44076679f3.tar.gz
ports-94426ac8faf2e791cf51954171c15a44076679f3.zip
Notes
Diffstat (limited to 'graphics/libpcd/Makefile')
-rw-r--r--graphics/libpcd/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/graphics/libpcd/Makefile b/graphics/libpcd/Makefile
new file mode 100644
index 000000000000..27886acff075
--- /dev/null
+++ b/graphics/libpcd/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: libpcd
+# Date created: 2004-08-23
+# Whom: Andrey Slusar <anray@inet.ua>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libpcd
+PORTVERSION= 1.0.1
+CATEGORIES= graphics
+MASTER_SITES= http://dl.bytesex.org/releases/libpcd/
+DISTNAME= ${PORTNAME}_${PORTVERSION}
+
+MAINTAINER= anray@inet.ua
+COMMENT= A library for reading PhotoCD images
+
+USE_GMAKE= yes
+INSTALLS_SHLIB= yes
+WRKSRC= ${WRKDIR}/${DISTNAME:S/_/-/}
+MAKEFILE= ${WRKSRC}/GNUmakefile
+
+.include <bsd.port.mk>