aboutsummaryrefslogtreecommitdiff
path: root/graphics/librasterlite2/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
commit4e1b79a0a61f4973df8b4b0864d22086c769e219 (patch)
tree78ceaf1b099c56a40c240ab46278cdf4ae9e7c01 /graphics/librasterlite2/Makefile
parent7f4572eae4327c4403d9ef714cb6de917650662a (diff)
downloadports-4e1b79a0a61f4973df8b4b0864d22086c769e219.tar.gz
ports-4e1b79a0a61f4973df8b4b0864d22086c769e219.zip
Notes
Diffstat (limited to 'graphics/librasterlite2/Makefile')
-rw-r--r--graphics/librasterlite2/Makefile26
1 files changed, 13 insertions, 13 deletions
diff --git a/graphics/librasterlite2/Makefile b/graphics/librasterlite2/Makefile
index 8076fe9a5562..10d65d5c6b7d 100644
--- a/graphics/librasterlite2/Makefile
+++ b/graphics/librasterlite2/Makefile
@@ -14,19 +14,19 @@ COMMENT= Library that stores and retrieves raster coverages using a SpatiaLite
LICENSE= MPL GPLv2 LGPL21
LICENSE_COMB= dual
-LIB_DEPENDS= libspatialite.so:${PORTSDIR}/databases/spatialite \
- libsqlite3.so:${PORTSDIR}/databases/sqlite3 \
- libgeotiff.so:${PORTSDIR}/graphics/libgeotiff \
- libjbig.so:${PORTSDIR}/graphics/jbigkit \
- libpng.so:${PORTSDIR}/graphics/png \
- libgif.so:${PORTSDIR}/graphics/giflib \
- libgeos.so:${PORTSDIR}/graphics/geos \
- libproj.so:${PORTSDIR}/graphics/proj \
- libtiff.so:${PORTSDIR}/graphics/tiff \
- libfreexl.so:${PORTSDIR}/textproc/freexl \
- libwebp.so:${PORTSDIR}/graphics/webp \
- libcairo.so:${PORTSDIR}/graphics/cairo \
- libcurl.so:${PORTSDIR}/ftp/curl
+LIB_DEPENDS= libspatialite.so:databases/spatialite \
+ libsqlite3.so:databases/sqlite3 \
+ libgeotiff.so:graphics/libgeotiff \
+ libjbig.so:graphics/jbigkit \
+ libpng.so:graphics/png \
+ libgif.so:graphics/giflib \
+ libgeos.so:graphics/geos \
+ libproj.so:graphics/proj \
+ libtiff.so:graphics/tiff \
+ libfreexl.so:textproc/freexl \
+ libwebp.so:graphics/webp \
+ libcairo.so:graphics/cairo \
+ libcurl.so:ftp/curl
GNU_CONFIGURE= yes
USES= gmake iconv jpeg libtool pathfix pkgconfig