aboutsummaryrefslogtreecommitdiff
path: root/graphics/meshviewer/Makefile
diff options
context:
space:
mode:
authorJohn Marino <marino@FreeBSD.org>2015-03-25 20:09:42 +0000
committerJohn Marino <marino@FreeBSD.org>2015-03-25 20:09:42 +0000
commit9746d6524b4b8f6eec917896d1814e3f731dcc21 (patch)
treec75f110b500f3e806943eb33a78c2b5c25d7b18e /graphics/meshviewer/Makefile
parentb559f5897ca3904e005ac65efdfc3ce548f46f88 (diff)
downloadports-9746d6524b4b8f6eec917896d1814e3f731dcc21.tar.gz
ports-9746d6524b4b8f6eec917896d1814e3f731dcc21.zip
Notes
Diffstat (limited to 'graphics/meshviewer/Makefile')
-rw-r--r--graphics/meshviewer/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/graphics/meshviewer/Makefile b/graphics/meshviewer/Makefile
index d7c77fb46627..486a9661ae40 100644
--- a/graphics/meshviewer/Makefile
+++ b/graphics/meshviewer/Makefile
@@ -20,8 +20,7 @@ USE_GL= glu
USE_QT4= corelib gui opengl moc_build
CXXFLAGS+= -I. -Imesh -Imathvector \
`pkg-config --cflags QtOpenGL glu`
-LDFLAGS+= ${PTHREAD_LIBS} \
- `pkg-config --libs QtOpenGL glu`
+LDFLAGS+= -lpthread `pkg-config --libs QtOpenGL glu`
MAKE_ARGS= QTDIR="${QT_PREFIX}" CC="${CXX}" MOC="${MOC}" \
CXXFLAGS="${CXXFLAGS}" \
LIBPATH="" LIBS_QT4="${LDFLAGS}"