aboutsummaryrefslogtreecommitdiff
path: root/graphics/multivideo/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-10-19 06:59:02 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-10-19 06:59:02 +0000
commitbf9582b9bd9e0c78c5f980d238f849dfbb448b8d (patch)
tree20122567ec7b37e0673879296220cbcc34db237d /graphics/multivideo/Makefile
parentab8820a78b30cd3bf50c1d7aa4f59e046bbe6680 (diff)
downloadports-bf9582b9bd9e0c78c5f980d238f849dfbb448b8d.tar.gz
ports-bf9582b9bd9e0c78c5f980d238f849dfbb448b8d.zip
Notes
Diffstat (limited to 'graphics/multivideo/Makefile')
-rw-r--r--graphics/multivideo/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/graphics/multivideo/Makefile b/graphics/multivideo/Makefile
new file mode 100644
index 000000000000..a2a3cb53196a
--- /dev/null
+++ b/graphics/multivideo/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# Ports collection makefile for: multivideo
+# Date created: Oct 18, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= multivideo
+PORTVERSION= 0.1.0
+CATEGORIES= graphics
+MASTER_SITES= http://www.lis.inpg.fr/scientifique/bonnaud/multivideo/download/
+DISTNAME= ${PORTNAME}-${PORTVERSION}-src
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_BZIP2= yes
+WRKSRC= ${WRKDIR}/${PORTNAME}
+USE_GMAKE= yes
+ALL_TARGET= # empty
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/multivideo ${PREFIX}/bin
+
+.include <bsd.port.mk>