aboutsummaryrefslogtreecommitdiff
path: root/graphics/p5-GD-TextUtil/Makefile
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2000-02-24 17:18:05 +0000
committerAde Lovett <ade@FreeBSD.org>2000-02-24 17:18:05 +0000
commitacabb051fcc521e27f40a79047277636f1bb1fbc (patch)
treeac36ede3eb220538e2b954fa4441c38f53d48256 /graphics/p5-GD-TextUtil/Makefile
parentd961141ac6092a13ac54a3f36bf70af28d977a1f (diff)
downloadports-acabb051fcc521e27f40a79047277636f1bb1fbc.tar.gz
ports-acabb051fcc521e27f40a79047277636f1bb1fbc.zip
Notes
Diffstat (limited to 'graphics/p5-GD-TextUtil/Makefile')
-rw-r--r--graphics/p5-GD-TextUtil/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/graphics/p5-GD-TextUtil/Makefile b/graphics/p5-GD-TextUtil/Makefile
new file mode 100644
index 000000000000..f9262eb8189f
--- /dev/null
+++ b/graphics/p5-GD-TextUtil/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: p5-GD-TextUtil
+# Version required: 0.70
+# Date created: 21 February 2000
+# Whom: Dmitry Sivachenko <dima@Chg.RU>
+#
+# $FreeBSD$
+#
+
+DISTNAME= GDTextUtil-0.70
+PKGNAME= p5-GD-TextUtil-0.70
+CATEGORIES= graphics perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= GD
+
+MAINTAINER= dima@Chg.RU
+
+RUN_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/GD.pm:${PORTSDIR}/graphics/p5-GD
+
+USE_PERL5= YES
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= GD::Text.3 GD::Text::Wrap.3 GD::Text::Align.3
+
+do-configure:
+ @cd ${WRKSRC}; ${SETENV} ${CONFIGURE_ENV} ${PERL5} Makefile.PL
+
+.include <bsd.port.mk>