aboutsummaryrefslogtreecommitdiff
path: root/graphics/p5-GD-Thumbnail/Makefile
diff options
context:
space:
mode:
authorCheng-Lung Sung <clsung@FreeBSD.org>2006-08-15 07:10:40 +0000
committerCheng-Lung Sung <clsung@FreeBSD.org>2006-08-15 07:10:40 +0000
commita2182329e7eb54470d3183657e6c1d3a11173d39 (patch)
treeefd732b0e5311959b9bffc17b0d2a655abe2dfff /graphics/p5-GD-Thumbnail/Makefile
parentd1b2160b0c71d69654c25ef44148631d636d0ee9 (diff)
Add p5-GD-Thumbnail 1.01, thumbnail maker for GD.
PR: ports/102049 Submitted by: chinsan <chinsan.tw at gmail.com>
Notes
Notes: svn path=/head/; revision=170667
Diffstat (limited to 'graphics/p5-GD-Thumbnail/Makefile')
-rw-r--r--graphics/p5-GD-Thumbnail/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/graphics/p5-GD-Thumbnail/Makefile b/graphics/p5-GD-Thumbnail/Makefile
new file mode 100644
index 000000000000..f347ea329ff3
--- /dev/null
+++ b/graphics/p5-GD-Thumbnail/Makefile
@@ -0,0 +1,25 @@
+# Ports collection makefile for: GD::Thumbnail
+# Date created: 2006/08/15
+# Whom: chinsan <chinsan.tw@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= GD-Thumbnail
+PORTVERSION= 1.01
+CATEGORIES= graphics perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= GD
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= chinsan.tw@gmail.com
+COMMENT= Thumbnail maker for GD
+
+BUILD_DEPENDS= p5-GD>=0:${PORTSDIR}/graphics/p5-GD
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= YES
+
+MAN3= GD::Thumbnail.3
+
+.include <bsd.port.mk>