aboutsummaryrefslogtreecommitdiff
path: root/graphics/p5-VCG/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2003-03-30 15:27:02 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2003-03-30 15:27:02 +0000
commit9c253bb0395fe232652e6897900afa7ae7321f8d (patch)
treeb7af846b96257361eaf12d65261e8f8b6e58cf36 /graphics/p5-VCG/Makefile
parent781137e4e5595079fea1ec891b440e8505132cde (diff)
downloadports-9c253bb0395fe232652e6897900afa7ae7321f8d.tar.gz
ports-9c253bb0395fe232652e6897900afa7ae7321f8d.zip
Notes
Diffstat (limited to 'graphics/p5-VCG/Makefile')
-rw-r--r--graphics/p5-VCG/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/graphics/p5-VCG/Makefile b/graphics/p5-VCG/Makefile
new file mode 100644
index 000000000000..816857b66e10
--- /dev/null
+++ b/graphics/p5-VCG/Makefile
@@ -0,0 +1,28 @@
+# ex:ts=8
+# Ports collection makefile for: p5-VCG
+# Date created: Mar 30, 2003
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= VCG
+PORTVERSION= 0.5
+CATEGORIES= graphics perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../by-authors/id/T/TE/TEEJAY
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Interface to the VCG graphing tool
+
+BUILD_DEPENDS= ${SITE_PERL}/IPC/Run.pm:${PORTSDIR}/devel/p5-IPC-Run
+RUN_DEPENDS= ${BUILD_DEPENDS} \
+ xvcg:${PORTSDIR}/graphics/vcg
+
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= VCG.3
+
+.include <bsd.port.mk>