aboutsummaryrefslogtreecommitdiff
path: root/graphics/pdf2svg/Makefile
diff options
context:
space:
mode:
authorLi-Wen Hsu <lwhsu@FreeBSD.org>2009-03-14 16:21:09 +0000
committerLi-Wen Hsu <lwhsu@FreeBSD.org>2009-03-14 16:21:09 +0000
commitbef5688b926f06c5d41ac26afe053e24a85b159c (patch)
tree29d41733901a6224221ab53b287aec6f6b583052 /graphics/pdf2svg/Makefile
parent9de0dd1eedac390aa0e36eaa9a8453e6262930dc (diff)
downloadports-bef5688b926f06c5d41ac26afe053e24a85b159c.tar.gz
ports-bef5688b926f06c5d41ac26afe053e24a85b159c.zip
Notes
Diffstat (limited to 'graphics/pdf2svg/Makefile')
-rw-r--r--graphics/pdf2svg/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/graphics/pdf2svg/Makefile b/graphics/pdf2svg/Makefile
new file mode 100644
index 000000000000..3cffcd7b0a4e
--- /dev/null
+++ b/graphics/pdf2svg/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: pdf2svg
+# Date created: Mar 13 2009
+# Whom: martin.dieringer@gmx.de
+#
+# $FreeBSD$
+
+PORTNAME= pdf2svg
+PORTVERSION= 0.2.1
+CATEGORIES= graphics
+MASTER_SITES= http://www.cityinthesky.co.uk/files/
+
+MAINTAINER= martin.dieringer@gmx.de
+COMMENT= Convert PDF to SVG
+
+LIB_DEPENDS= poppler-glib:${PORTSDIR}/graphics/poppler-gtk \
+ cairo:${PORTSDIR}/graphics/cairo \
+ gtk:${PORTSDIR}/x11-toolkits/gtk20
+
+GNU_CONFIGURE= yes
+
+PLIST_FILES= bin/pdf2svg
+
+.include <bsd.port.mk>