aboutsummaryrefslogtreecommitdiff
path: root/graphics/plotmtv/Makefile
diff options
context:
space:
mode:
authorThomas Gellekum <tg@FreeBSD.org>1997-02-25 14:21:15 +0000
committerThomas Gellekum <tg@FreeBSD.org>1997-02-25 14:21:15 +0000
commite48a071c89b71273026ce89f48aafcbe1c186d31 (patch)
tree06f54cd8c167dece25bea48441037a9d703acd4a /graphics/plotmtv/Makefile
parent5c2ee9a8da9d66d3097458c97b2829abb3317e80 (diff)
downloadports-e48a071c89b71273026ce89f48aafcbe1c186d31.tar.gz
ports-e48a071c89b71273026ce89f48aafcbe1c186d31.zip
Notes
Diffstat (limited to 'graphics/plotmtv/Makefile')
-rw-r--r--graphics/plotmtv/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/graphics/plotmtv/Makefile b/graphics/plotmtv/Makefile
new file mode 100644
index 000000000000..f14d974c5c68
--- /dev/null
+++ b/graphics/plotmtv/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: Plotmtv
+# Version required: 1.4.0
+# Date created: 19 October 1996
+# Whom: pgs
+#
+# $Id$
+#
+
+DISTNAME= Plotmtv1.4.0
+PKGNAME= plotmtv-1.4.0
+CATEGORIES= graphics
+EXTRACT_SUFX= .tar.Z
+
+MASTER_SITES= ftp://tanqueray.eecs.berkeley.edu/pub/
+
+MAINTAINER= pgiffuni@FPS.biblos.unal.edu.co
+
+USE_IMAKE= yes
+NO_INSTALL_MANPAGES= yes
+ALL_TARGET= World
+MAN1= plotmtv.1
+
+post-install:
+ cp $(WRKSRC)/Docs/plotmtv.man $(PREFIX)/man/man1/plotmtv.1
+.if !defined(NOPORTDOCS)
+ mkdir -p ${PREFIX}/share/doc/plotmtv
+ cp ${WRKSRC}/Docs/DataFormat.ps.Z ${PREFIX}/share/doc/plotmtv/
+.endif
+
+.include <bsd.port.mk>