aboutsummaryrefslogtreecommitdiff
path: root/graphics/pngcheck/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-07-04 05:52:25 +0000
committerWill Andrews <will@FreeBSD.org>2000-07-04 05:52:25 +0000
commit25643a2bd29c0f7e49238bd0c9ff2d35bfb91757 (patch)
tree181282e879328c09f9416fdcbad3ab83eaf020c0 /graphics/pngcheck/Makefile
parentc80661571290241aff332288f8784b262fbbc4fd (diff)
downloadports-25643a2bd29c0f7e49238bd0c9ff2d35bfb91757.tar.gz
ports-25643a2bd29c0f7e49238bd0c9ff2d35bfb91757.zip
Notes
Diffstat (limited to 'graphics/pngcheck/Makefile')
-rw-r--r--graphics/pngcheck/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/graphics/pngcheck/Makefile b/graphics/pngcheck/Makefile
new file mode 100644
index 000000000000..3dd874679b27
--- /dev/null
+++ b/graphics/pngcheck/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: pngcheck
+# Date created: Tue 04 Jul 2000
+# Whom: will
+#
+# $FreeBSD$
+#
+
+PORTNAME= pngcheck
+PORTVERSION= 1.99.2
+CATEGORIES= graphics
+MASTER_SITES= ftp://ftp.cdrom.com/pub/png/src/ \
+ ftp://swrinde.nde.swri.edu/pub/png/applications/
+
+MAINTAINER= ports@FreeBSD.org
+
+MAKEFILE= Makefile.unx
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/pngcheck ${PREFIX}/bin
+
+.include <bsd.port.mk>