aboutsummaryrefslogtreecommitdiff
path: root/graphics/price/Makefile
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2006-09-07 06:05:47 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2006-09-07 06:05:47 +0000
commitaca9126d60fca64613800cebdc8c496a3903b0b9 (patch)
tree193b8ccd39455f603bada1421a01e92e88004c85 /graphics/price/Makefile
parent97bae88ce37866e1ef986ec52f489ab01b6feca1 (diff)
downloadports-aca9126d60fca64613800cebdc8c496a3903b0b9.tar.gz
ports-aca9126d60fca64613800cebdc8c496a3903b0b9.zip
Notes
Diffstat (limited to 'graphics/price/Makefile')
-rw-r--r--graphics/price/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/graphics/price/Makefile b/graphics/price/Makefile
new file mode 100644
index 000000000000..37fbf4cd0c9f
--- /dev/null
+++ b/graphics/price/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: price.app
+# Date created: 28 Aug 2006
+# Whom: gurkan@linuks.mine.nu
+#
+# $FreeBSD$
+#
+
+PORTNAME= price
+PORTVERSION= 0.8.0
+CATEGORIES= graphics
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+DISTNAME= PRICE-${PORTVERSION}
+
+MAINTAINER= gurkan@linuks.mine.nu
+COMMENT= Image filtering and manipulation using GNUstep
+
+WRKSRC= ${WRKDIR}/PRICE
+USE_GMAKE= yes
+USE_GNUSTEP= yes
+USE_GNUSTEP_PREFIX= yes
+USE_GNUSTEP_BACK= yes
+USE_GNUSTEP_BUILD= yes
+USE_GNUSTEP_INSTALL= yes
+MAKEFILE= GNUmakefile
+
+.include <bsd.port.mk>