aboutsummaryrefslogtreecommitdiff
path: root/graphics/py-glewpy/Makefile
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2014-12-21 18:00:18 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2014-12-21 18:00:18 +0000
commit7dd0ec8b620dbbb6c260dfe8c203062d5526445d (patch)
tree610a06e2d7061e8193b62c34eb7aafe5868b3d9f /graphics/py-glewpy/Makefile
parentd9f256862b40ba0d490547ca0080276f3d76b622 (diff)
- Strip libraries
Approved by: bapt
Notes
Notes: svn path=/head/; revision=375176
Diffstat (limited to 'graphics/py-glewpy/Makefile')
-rw-r--r--graphics/py-glewpy/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/graphics/py-glewpy/Makefile b/graphics/py-glewpy/Makefile
index 02ca504d9e3d..112f218f3deb 100644
--- a/graphics/py-glewpy/Makefile
+++ b/graphics/py-glewpy/Makefile
@@ -25,4 +25,8 @@ USE_PYTHON= distutils
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
+post-install:
+ ${STRIP_CMD} ${STAGEDIR}${PYTHONPREFIX_SITELIBDIR}/glew/glew.so
+ ${STRIP_CMD} ${STAGEDIR}${PYTHONPREFIX_SITELIBDIR}/glew/gl/*.so
+
.include <bsd.port.mk>