aboutsummaryrefslogtreecommitdiff
path: root/graphics/py-imageio
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2021-02-01 19:35:14 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2021-02-01 19:35:14 +0000
commit3693302ff709a60482f2d11e88b79b605cd1b163 (patch)
treee84d1ae82fdd2cf4b7d0aefe6dfb5f46481be31e /graphics/py-imageio
parent96587da298ad3bc55de4793817851af9b6c8a374 (diff)
downloadports-3693302ff709a60482f2d11e88b79b605cd1b163.tar.gz
ports-3693302ff709a60482f2d11e88b79b605cd1b163.zip
Notes
Diffstat (limited to 'graphics/py-imageio')
-rw-r--r--graphics/py-imageio/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/py-imageio/Makefile b/graphics/py-imageio/Makefile
index c4f2b0f7c922..657d04044428 100644
--- a/graphics/py-imageio/Makefile
+++ b/graphics/py-imageio/Makefile
@@ -15,8 +15,8 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
LIB_DEPENDS= libfreeimage.so:graphics/freeimage
RUN_DEPENDS= ffmpeg:multimedia/ffmpeg \
${PYTHON_PKGNAMEPREFIX}imageio-ffmpeg>=0:graphics/py-imageio-ffmpeg@${PY_FLAVOR} \
- ${PYNUMPY} \
- ${PY_PILLOW}
+ ${PYTHON_PKGNAMEPREFIX}numpy>=0,1:math/py-numpy@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pillow>=0:graphics/py-pillow@${PY_FLAVOR}
USES= python:3.5+
USE_PYTHON= autoplist concurrent distutils