aboutsummaryrefslogtreecommitdiff
path: root/graphics/py-soya3d
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
commit4e1b79a0a61f4973df8b4b0864d22086c769e219 (patch)
tree78ceaf1b099c56a40c240ab46278cdf4ae9e7c01 /graphics/py-soya3d
parent7f4572eae4327c4403d9ef714cb6de917650662a (diff)
downloadports-4e1b79a0a61f4973df8b4b0864d22086c769e219.tar.gz
ports-4e1b79a0a61f4973df8b4b0864d22086c769e219.zip
Notes
Diffstat (limited to 'graphics/py-soya3d')
-rw-r--r--graphics/py-soya3d/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/graphics/py-soya3d/Makefile b/graphics/py-soya3d/Makefile
index ce2511094284..c498ae62be53 100644
--- a/graphics/py-soya3d/Makefile
+++ b/graphics/py-soya3d/Makefile
@@ -14,13 +14,13 @@ DIST_SUBDIR= python
MAINTAINER= ports@FreeBSD.org
COMMENT= Very high level 3D engine for Python
-BUILD_DEPENDS= ${LOCALBASE}/lib/libode.a:${PORTSDIR}/devel/ode \
- ${PYTHON_PKGNAMEPREFIX}pillow>0:${PORTSDIR}/graphics/py-pillow
-LIB_DEPENDS= libcal3d.so:${PORTSDIR}/graphics/cal3d \
- libfreetype.so:${PORTSDIR}/print/freetype2
-RUN_DEPENDS= ${PYTHON_SITELIBDIR}/editobj/editor.py:${PORTSDIR}/graphics/py-editobj \
- ${PYTHON_SITELIBDIR}/tofu/client.py:${PORTSDIR}/net/py-tofu \
- ${PYTHON_SITELIBDIR}/cerealizer/__init__.py:${PORTSDIR}/security/py-cerealizer
+BUILD_DEPENDS= ${LOCALBASE}/lib/libode.a:devel/ode \
+ ${PYTHON_PKGNAMEPREFIX}pillow>0:graphics/py-pillow
+LIB_DEPENDS= libcal3d.so:graphics/cal3d \
+ libfreetype.so:print/freetype2
+RUN_DEPENDS= ${PYTHON_SITELIBDIR}/editobj/editor.py:graphics/py-editobj \
+ ${PYTHON_SITELIBDIR}/tofu/client.py:net/py-tofu \
+ ${PYTHON_SITELIBDIR}/cerealizer/__init__.py:security/py-cerealizer
USES= gmake openal:al,alut python tar:bzip2
USE_GL= glew glu