aboutsummaryrefslogtreecommitdiff
path: root/graphics/qcread/Makefile
diff options
context:
space:
mode:
authorJimmy Olgeni <olgeni@FreeBSD.org>2001-06-17 17:23:24 +0000
committerJimmy Olgeni <olgeni@FreeBSD.org>2001-06-17 17:23:24 +0000
commit4f16cef813389dcac1a727ef1385036dbd6820ce (patch)
tree0d54106a01df5e104504e4fa0a4ddb644ee58dce /graphics/qcread/Makefile
parent78868a31f10b26abce75b8b6dac2f37434ef5edd (diff)
downloadports-4f16cef813389dcac1a727ef1385036dbd6820ce.tar.gz
ports-4f16cef813389dcac1a727ef1385036dbd6820ce.zip
Notes
Diffstat (limited to 'graphics/qcread/Makefile')
-rw-r--r--graphics/qcread/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/graphics/qcread/Makefile b/graphics/qcread/Makefile
index 69f337befd23..f2be0782f6ce 100644
--- a/graphics/qcread/Makefile
+++ b/graphics/qcread/Makefile
@@ -20,8 +20,10 @@ post-extract:
@${CP} -r ${WRKSRC}/gnu-getopt/. ${WRKSRC}
do-install:
-
- ${INSTALL} ${COPY} -o root -g wheel -m 644 ${WRKSRC}/qcam.conf ${PREFIX}/etc
+ ${INSTALL} ${COPY} -o root -g wheel -m 644 ${WRKSRC}/qcam.conf ${PREFIX}/etc/qcam.conf.dist
+ if [ ! -e ${PREFIX}/etc/qcam.conf ]; then \
+ ${CP} ${PREFIX}/etc/qcam.conf.dist ${PREFIX}/etc/qcam.conf; \
+ fi
${INSTALL_PROGRAM} ${WRKSRC}/qcread ${PREFIX}/bin
.include <bsd.port.mk>