aboutsummaryrefslogtreecommitdiff
path: root/graphics/rawstudio
diff options
context:
space:
mode:
authorAlexey Dokuchaev <danfe@FreeBSD.org>2011-04-12 14:13:08 +0000
committerAlexey Dokuchaev <danfe@FreeBSD.org>2011-04-12 14:13:08 +0000
commita1ef29ce7978786fd2ab7d9a250afb9bed1bc997 (patch)
tree24adf1c7761ac422d6fc9e68b193626bc923e567 /graphics/rawstudio
parentcb3c84d04e1486669c42c18dca92e9f65e380c1d (diff)
downloadports-a1ef29ce7978786fd2ab7d9a250afb9bed1bc997.tar.gz
ports-a1ef29ce7978786fd2ab7d9a250afb9bed1bc997.zip
Notes
Diffstat (limited to 'graphics/rawstudio')
-rw-r--r--graphics/rawstudio/Makefile31
-rw-r--r--graphics/rawstudio/distinfo4
-rw-r--r--graphics/rawstudio/pkg-descr18
-rw-r--r--graphics/rawstudio/pkg-plist480
4 files changed, 513 insertions, 20 deletions
diff --git a/graphics/rawstudio/Makefile b/graphics/rawstudio/Makefile
index e8114f6ee527..30b98a693a91 100644
--- a/graphics/rawstudio/Makefile
+++ b/graphics/rawstudio/Makefile
@@ -1,29 +1,40 @@
-# New ports collection makefile for: rawstudio
-# Date created: 2008-04-23
-# Whom: Alex Samorukov <samm@os2.kiev.ua>
+# New ports collection makefile for: Rawstudio
+# Date created: 2008-04-23
+# Whom: Alex Samorukov <samm@os2.kiev.ua>
#
# $FreeBSD$
#
PORTNAME= rawstudio
-PORTVERSION= 1.2
-PORTREVISION= 6
+PORTVERSION= 2.0
CATEGORIES= graphics
MASTER_SITES= http://rawstudio.org/files/release/
MAINTAINER= samm@os2.kiev.ua
-COMMENT= Rawstudio is an open-source program to read and manipulate RAW images
+COMMENT= Open-source program to read and manipulate RAW photo images
+
+LICENSE= GPLv2
LIB_DEPENDS= jpeg.11:${PORTSDIR}/graphics/jpeg \
lcms.1:${PORTSDIR}/graphics/lcms \
exiv2.10:${PORTSDIR}/graphics/exiv2 \
- dbus-1.3:${PORTSDIR}/devel/dbus
+ dbus-1.3:${PORTSDIR}/devel/dbus \
+ fftw3f:${PORTSDIR}/math/fftw3-float \
+ lensfun.2:${PORTSDIR}/graphics/lensfun \
+ flickcurl.0:${PORTSDIR}/www/flickcurl \
+ gphoto2.2:${PORTSDIR}/graphics/libgphoto2
+BUILD_DEPENDS= ${LOCALBASE}/include/fftw3.h:${PORTSDIR}/math/fftw3
GNU_CONFIGURE= yes
+CPPFLAGS= -I${LOCALBASE}/include
+CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib"
USE_GMAKE= yes
-CONFIGURE_ENV= CFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib"
USE_GETTEXT= yes
-USE_GNOME= gtk20 libxml2 gconf2 desktopfileutils
+USE_GNOME= gtk20 libxml2 gconf2 desktopfileutils gnomehack
+USE_SQLITE= 3
+USE_LDCONFIG= yes
+
+post-patch:
+ @${REINPLACE_CMD} -e 's, libssl,,' ${WRKSRC}/configure
.include <bsd.port.mk>
diff --git a/graphics/rawstudio/distinfo b/graphics/rawstudio/distinfo
index 304431be9c5c..f6cd368b22ae 100644
--- a/graphics/rawstudio/distinfo
+++ b/graphics/rawstudio/distinfo
@@ -1,2 +1,2 @@
-SHA256 (rawstudio-1.2.tar.gz) = bce8525bbd0d59a9097a4404e0d70856faa5c671f77cd32ca0d28c7bc28e6d85
-SIZE (rawstudio-1.2.tar.gz) = 516171
+SHA256 (rawstudio-2.0.tar.gz) = 14cd5aff315ca9a28ec359ed2da0d993f0022b548a1751f208463ea823b2a7fc
+SIZE (rawstudio-2.0.tar.gz) = 1537703
diff --git a/graphics/rawstudio/pkg-descr b/graphics/rawstudio/pkg-descr
index ecdb8b3004e5..df12a8975d98 100644
--- a/graphics/rawstudio/pkg-descr
+++ b/graphics/rawstudio/pkg-descr
@@ -1,8 +1,12 @@
-Rawstudio is an open-source program to read and manipulate
-RAW images from most digital cameras. Rawstudio will convert
-your RAW files into JPEG, PNG or TIF images which you can then
-print or send to friends and clients. It has a graphical user
-interface, so you can simply open a RAW file and experiment with
-the controls to see how they effect the image.
+Rawstudio is an open-source program to read and manipulate RAW images from
+digital cameras. It will convert your RAW files into JPEG, PNG, or TIFF
+images which you can then print or send to friends and clients. You can
+also upload photos directly to Picasa, Flickr, and Facebook galleries.
-WWW: http://rawstudio.org
+Rawstudio is intended to be the first tool in your image processing chain.
+After you have made your overall image adjustments to your image, you can
+use an image editing application to further work on your images. Rawstudio
+itself is a highly specialized application for reviewing and processing RAW
+images, not a fully featured image editing application.
+
+WWW: http://rawstudio.org/
diff --git a/graphics/rawstudio/pkg-plist b/graphics/rawstudio/pkg-plist
index 6a821ba93159..80874f4f5235 100644
--- a/graphics/rawstudio/pkg-plist
+++ b/graphics/rawstudio/pkg-plist
@@ -1,4 +1,60 @@
bin/rawstudio
+include/rawstudio-2.0/rawstudio.h
+include/rawstudio-2.0/rs-1d-function.h
+include/rawstudio-2.0/rs-color-space-icc.h
+include/rawstudio-2.0/rs-color-space-selector.h
+include/rawstudio-2.0/rs-color-space.h
+include/rawstudio-2.0/rs-color.h
+include/rawstudio-2.0/rs-curve.h
+include/rawstudio-2.0/rs-dcp-file.h
+include/rawstudio-2.0/rs-debug.h
+include/rawstudio-2.0/rs-exif.h
+include/rawstudio-2.0/rs-filetypes.h
+include/rawstudio-2.0/rs-filter-param.h
+include/rawstudio-2.0/rs-filter-request.h
+include/rawstudio-2.0/rs-filter-response.h
+include/rawstudio-2.0/rs-filter.h
+include/rawstudio-2.0/rs-gui-functions.h
+include/rawstudio-2.0/rs-huesat-map.h
+include/rawstudio-2.0/rs-icc-profile.h
+include/rawstudio-2.0/rs-image.h
+include/rawstudio-2.0/rs-image16.h
+include/rawstudio-2.0/rs-io-job-checksum.h
+include/rawstudio-2.0/rs-io-job-metadata.h
+include/rawstudio-2.0/rs-io-job-prefetch.h
+include/rawstudio-2.0/rs-io-job-tagging.h
+include/rawstudio-2.0/rs-io-job.h
+include/rawstudio-2.0/rs-io.h
+include/rawstudio-2.0/rs-job-queue.h
+include/rawstudio-2.0/rs-lens-db-editor.h
+include/rawstudio-2.0/rs-lens-db.h
+include/rawstudio-2.0/rs-lens-fix.h
+include/rawstudio-2.0/rs-lens.h
+include/rawstudio-2.0/rs-library.h
+include/rawstudio-2.0/rs-macros.h
+include/rawstudio-2.0/rs-math.h
+include/rawstudio-2.0/rs-metadata.h
+include/rawstudio-2.0/rs-output.h
+include/rawstudio-2.0/rs-plugin-manager.h
+include/rawstudio-2.0/rs-plugin.h
+include/rawstudio-2.0/rs-profile-camera.h
+include/rawstudio-2.0/rs-profile-factory.h
+include/rawstudio-2.0/rs-profile-selector.h
+include/rawstudio-2.0/rs-rawfile.h
+include/rawstudio-2.0/rs-settings.h
+include/rawstudio-2.0/rs-spline.h
+include/rawstudio-2.0/rs-stock.h
+include/rawstudio-2.0/rs-tiff-ifd-entry.h
+include/rawstudio-2.0/rs-tiff-ifd.h
+include/rawstudio-2.0/rs-tiff.h
+include/rawstudio-2.0/rs-types.h
+include/rawstudio-2.0/rs-utils.h
+include/rawstudio-2.0/x86-cpu.h
+lib/librawstudio-2.0.a
+lib/librawstudio-2.0.la
+lib/librawstudio-2.0.so
+lib/librawstudio-2.0.so.0
+libdata/pkgconfig/rawstudio-2.0.pc
share/applications/rawstudio.desktop
share/icons/rawstudio.png
share/locale/ca/LC_MESSAGES/rawstudio.mo
@@ -9,30 +65,452 @@ share/locale/en/LC_MESSAGES/rawstudio.mo
share/locale/es/LC_MESSAGES/rawstudio.mo
share/locale/fi/LC_MESSAGES/rawstudio.mo
share/locale/fr/LC_MESSAGES/rawstudio.mo
+share/locale/hu/LC_MESSAGES/rawstudio.mo
share/locale/it/LC_MESSAGES/rawstudio.mo
+share/locale/ja/LC_MESSAGES/rawstudio.mo
share/locale/nb/LC_MESSAGES/rawstudio.mo
share/locale/nl/LC_MESSAGES/rawstudio.mo
share/locale/pl/LC_MESSAGES/rawstudio.mo
share/locale/pt_BR/LC_MESSAGES/rawstudio.mo
share/locale/ru/LC_MESSAGES/rawstudio.mo
share/locale/sv/LC_MESSAGES/rawstudio.mo
+share/pixmaps/rawstudio/camera-photo.png
+share/pixmaps/rawstudio/cursor-color-picker.png
+share/pixmaps/rawstudio/cursor-crop.png
+share/pixmaps/rawstudio/cursor-rotate.png
share/pixmaps/rawstudio/overlay_deleted.png
share/pixmaps/rawstudio/overlay_exported.png
share/pixmaps/rawstudio/overlay_priority1.png
share/pixmaps/rawstudio/overlay_priority2.png
share/pixmaps/rawstudio/overlay_priority3.png
+share/pixmaps/rawstudio/tool-color-picker.png
+share/pixmaps/rawstudio/tool-crop.png
+share/pixmaps/rawstudio/tool-rotate.png
share/pixmaps/rawstudio/transform_180.png
share/pixmaps/rawstudio/transform_270.png
share/pixmaps/rawstudio/transform_90.png
share/pixmaps/rawstudio/transform_flip.png
share/pixmaps/rawstudio/transform_mirror.png
+share/rawspeed/cameras.xml
+%%DATADIR%%/lens_fix.xml
+%%DATADIR%%/plugins/cache.a
+%%DATADIR%%/plugins/cache.la
+%%DATADIR%%/plugins/cache.so
+%%DATADIR%%/plugins/colorspace_adobergb.a
+%%DATADIR%%/plugins/colorspace_adobergb.la
+%%DATADIR%%/plugins/colorspace_adobergb.so
+%%DATADIR%%/plugins/colorspace_prophoto.a
+%%DATADIR%%/plugins/colorspace_prophoto.la
+%%DATADIR%%/plugins/colorspace_prophoto.so
+%%DATADIR%%/plugins/colorspace_srgb.a
+%%DATADIR%%/plugins/colorspace_srgb.la
+%%DATADIR%%/plugins/colorspace_srgb.so
+%%DATADIR%%/plugins/colorspace_transform.a
+%%DATADIR%%/plugins/colorspace_transform.la
+%%DATADIR%%/plugins/colorspace_transform.so
+%%DATADIR%%/plugins/crop.a
+%%DATADIR%%/plugins/crop.la
+%%DATADIR%%/plugins/crop.so
+%%DATADIR%%/plugins/dcp.a
+%%DATADIR%%/plugins/dcp.la
+%%DATADIR%%/plugins/dcp.so
+%%DATADIR%%/plugins/demosaic.a
+%%DATADIR%%/plugins/demosaic.la
+%%DATADIR%%/plugins/demosaic.so
+%%DATADIR%%/plugins/denoise.a
+%%DATADIR%%/plugins/denoise.la
+%%DATADIR%%/plugins/denoise.so
+%%DATADIR%%/plugins/exposure_mask.a
+%%DATADIR%%/plugins/exposure_mask.la
+%%DATADIR%%/plugins/exposure_mask.so
+%%DATADIR%%/plugins/facebook-logo.svg
+%%DATADIR%%/plugins/flickr-logo.svg
+%%DATADIR%%/plugins/fuji_rotate.a
+%%DATADIR%%/plugins/fuji_rotate.la
+%%DATADIR%%/plugins/fuji_rotate.so
+%%DATADIR%%/plugins/input_file.a
+%%DATADIR%%/plugins/input_file.la
+%%DATADIR%%/plugins/input_file.so
+%%DATADIR%%/plugins/input_image16.a
+%%DATADIR%%/plugins/input_image16.la
+%%DATADIR%%/plugins/input_image16.so
+%%DATADIR%%/plugins/lensfun.a
+%%DATADIR%%/plugins/lensfun.la
+%%DATADIR%%/plugins/lensfun.so
+%%DATADIR%%/plugins/load_dcraw.a
+%%DATADIR%%/plugins/load_dcraw.la
+%%DATADIR%%/plugins/load_dcraw.so
+%%DATADIR%%/plugins/load_gdk.a
+%%DATADIR%%/plugins/load_gdk.la
+%%DATADIR%%/plugins/load_gdk.so
+%%DATADIR%%/plugins/load_rawspeed.a
+%%DATADIR%%/plugins/load_rawspeed.la
+%%DATADIR%%/plugins/load_rawspeed.so
+%%DATADIR%%/plugins/meta_ciff.a
+%%DATADIR%%/plugins/meta_ciff.la
+%%DATADIR%%/plugins/meta_ciff.so
+%%DATADIR%%/plugins/meta_exiv2.a
+%%DATADIR%%/plugins/meta_exiv2.la
+%%DATADIR%%/plugins/meta_exiv2.so
+%%DATADIR%%/plugins/meta_mrw.a
+%%DATADIR%%/plugins/meta_mrw.la
+%%DATADIR%%/plugins/meta_mrw.so
+%%DATADIR%%/plugins/meta_raf.a
+%%DATADIR%%/plugins/meta_raf.la
+%%DATADIR%%/plugins/meta_raf.so
+%%DATADIR%%/plugins/meta_tiff.a
+%%DATADIR%%/plugins/meta_tiff.la
+%%DATADIR%%/plugins/meta_tiff.so
+%%DATADIR%%/plugins/meta_x3f.a
+%%DATADIR%%/plugins/meta_x3f.la
+%%DATADIR%%/plugins/meta_x3f.so
+%%DATADIR%%/plugins/output_facebook.a
+%%DATADIR%%/plugins/output_facebook.la
+%%DATADIR%%/plugins/output_facebook.so
+%%DATADIR%%/plugins/output_flickr.a
+%%DATADIR%%/plugins/output_flickr.la
+%%DATADIR%%/plugins/output_flickr.so
+%%DATADIR%%/plugins/output_jpegfile.a
+%%DATADIR%%/plugins/output_jpegfile.la
+%%DATADIR%%/plugins/output_jpegfile.so
+%%DATADIR%%/plugins/output_picasa.a
+%%DATADIR%%/plugins/output_picasa.la
+%%DATADIR%%/plugins/output_picasa.so
+%%DATADIR%%/plugins/output_pngfile.a
+%%DATADIR%%/plugins/output_pngfile.la
+%%DATADIR%%/plugins/output_pngfile.so
+%%DATADIR%%/plugins/output_tifffile.a
+%%DATADIR%%/plugins/output_tifffile.la
+%%DATADIR%%/plugins/output_tifffile.so
+%%DATADIR%%/plugins/picasa-logo.svg
+%%DATADIR%%/plugins/resample.a
+%%DATADIR%%/plugins/resample.la
+%%DATADIR%%/plugins/resample.so
+%%DATADIR%%/plugins/rotate.a
+%%DATADIR%%/plugins/rotate.la
+%%DATADIR%%/plugins/rotate.so
+%%DATADIR%%/profiles/AGFAPHOTO_DC-833m-simple.dcp
+%%DATADIR%%/profiles/Apple_QuickTake-simple.dcp
+%%DATADIR%%/profiles/CASIO_EX-S20-simple.dcp
+%%DATADIR%%/profiles/CASIO_EX-Z750-simple.dcp
+%%DATADIR%%/profiles/CINE-simple.dcp
+%%DATADIR%%/profiles/CINE_650-simple.dcp
+%%DATADIR%%/profiles/CINE_660-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS-1D-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS-1DS-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS-1D_Mark_II-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS-1D_Mark_III-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS-1D_Mark_II_N-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS-1D_Mark_IV-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS-1Ds_Mark_II-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS-1Ds_Mark_III-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_1000D-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_10D-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_1100D-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_20D-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_20Da-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_300D-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_30D-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_350D-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_400D-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_40D-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_450D-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_500D-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_50D-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_550D-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_5D-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_5D_Mark_II-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_600D-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_60D-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_7D-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_D2000-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_D30-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_D60-simple.dcp
+%%DATADIR%%/profiles/Canon_EOS_D6000-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_A470-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_A5-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_A50-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_A530-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_A610-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_A620-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_A630-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_A640-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_A650-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_A720-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_G1-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_G10-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_G11-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_G12-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_G2-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_G3-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_G5-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_G6-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_G9-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_Pro1-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_Pro70-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_Pro90-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_S30-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_S3_IS-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_S40-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_S45-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_S50-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_S60-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_S70-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_S90-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_S95-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_SX110_IS-simple.dcp
+%%DATADIR%%/profiles/Canon_PowerShot_SX1_IS-simple.dcp
+%%DATADIR%%/profiles/Contax_N_Digital-simple.dcp
+%%DATADIR%%/profiles/EPSON_R-D1-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_FinePix_E550-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_FinePix_E900-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_FinePix_F7-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_FinePix_F8-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_FinePix_S100FS-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_FinePix_S20Pro-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_FinePix_S2Pro-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_FinePix_S3Pro-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_FinePix_S5000-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_FinePix_S5100-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_FinePix_S5200-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_FinePix_S5500-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_FinePix_S5600-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_FinePix_S5Pro-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_FinePix_S6-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_FinePix_S6000fd-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_FinePix_S7000-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_FinePix_S9000-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_FinePix_S9100-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_FinePix_S9500-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_FinePix_S9600-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_IS-1-simple.dcp
+%%DATADIR%%/profiles/FUJIFILM_IS_Pro-simple.dcp
+%%DATADIR%%/profiles/Fuji_HS10-simple.dcp
+%%DATADIR%%/profiles/Imacon_Ixpress-simple.dcp
+%%DATADIR%%/profiles/KODAK_DCS420-simple.dcp
+%%DATADIR%%/profiles/KODAK_DCS460-simple.dcp
+%%DATADIR%%/profiles/KODAK_EASYSHARE_Z1015-simple.dcp
+%%DATADIR%%/profiles/KODAK_EOSDCS1-simple.dcp
+%%DATADIR%%/profiles/KODAK_EOSDCS3B-simple.dcp
+%%DATADIR%%/profiles/KODAK_EasyShare_Z980-simple.dcp
+%%DATADIR%%/profiles/KODAK_NC2000-simple.dcp
+%%DATADIR%%/profiles/KODAK_P712-simple.dcp
+%%DATADIR%%/profiles/KODAK_P850-simple.dcp
+%%DATADIR%%/profiles/KODAK_P880-simple.dcp
+%%DATADIR%%/profiles/Kodak_DCS315C-simple.dcp
+%%DATADIR%%/profiles/Kodak_DCS330C-simple.dcp
+%%DATADIR%%/profiles/Kodak_DCS520C-simple.dcp
+%%DATADIR%%/profiles/Kodak_DCS560C-simple.dcp
+%%DATADIR%%/profiles/Kodak_DCS620C-simple.dcp
+%%DATADIR%%/profiles/Kodak_DCS620X-simple.dcp
+%%DATADIR%%/profiles/Kodak_DCS660C-simple.dcp
+%%DATADIR%%/profiles/Kodak_DCS720X-simple.dcp
+%%DATADIR%%/profiles/Kodak_DCS760C-simple.dcp
+%%DATADIR%%/profiles/Kodak_DCS_Pro_14-simple.dcp
+%%DATADIR%%/profiles/Kodak_DCS_Pro_14nx-simple.dcp
+%%DATADIR%%/profiles/Kodak_DCS_Pro_SLR-simple.dcp
+%%DATADIR%%/profiles/Kodak_ProBack-simple.dcp
+%%DATADIR%%/profiles/Kodak_ProBack645-simple.dcp
+%%DATADIR%%/profiles/Konica_Minolta_DiMAGE_A2-simple.dcp
+%%DATADIR%%/profiles/Konica_Minolta_DiMAGE_A200-simple.dcp
+%%DATADIR%%/profiles/Konica_Minolta_Maxxum_5D-simple.dcp
+%%DATADIR%%/profiles/Konica_Minolta_Maxxum_7D-simple.dcp
+%%DATADIR%%/profiles/Leaf-simple.dcp
+%%DATADIR%%/profiles/Leaf_Aptus_54S-simple.dcp
+%%DATADIR%%/profiles/Leaf_Aptus_65-simple.dcp
+%%DATADIR%%/profiles/Leaf_Aptus_75-simple.dcp
+%%DATADIR%%/profiles/Leaf_CMost-simple.dcp
+%%DATADIR%%/profiles/Leaf_Valeo_6-simple.dcp
+%%DATADIR%%/profiles/Leica-M8-simple.dcp
+%%DATADIR%%/profiles/Leica-S2-simple.dcp
+%%DATADIR%%/profiles/Leica-X1-native.dcp
+%%DATADIR%%/profiles/MINOLTA_DYNAX_5-simple.dcp
+%%DATADIR%%/profiles/MINOLTA_DYNAX_7-simple.dcp
+%%DATADIR%%/profiles/MOTOROLA_PIXL-simple.dcp
+%%DATADIR%%/profiles/Mamiya_ZD-simple.dcp
+%%DATADIR%%/profiles/Micron_2010-simple.dcp
+%%DATADIR%%/profiles/Minolta_DiMAGE_5-simple.dcp
+%%DATADIR%%/profiles/Minolta_DiMAGE_7-simple.dcp
+%%DATADIR%%/profiles/Minolta_DiMAGE_7Hi-simple.dcp
+%%DATADIR%%/profiles/Minolta_DiMAGE_7i-simple.dcp
+%%DATADIR%%/profiles/Minolta_DiMAGE_A1-simple.dcp
+%%DATADIR%%/profiles/Minolta_DiMAGE_Z2-simple.dcp
+%%DATADIR%%/profiles/NIKON_COOLPIX_P6000-simple.dcp
+%%DATADIR%%/profiles/NIKON_COOLPIX_P7000-simple.dcp
+%%DATADIR%%/profiles/NIKON_D1-simple.dcp
+%%DATADIR%%/profiles/NIKON_D100-simple.dcp
+%%DATADIR%%/profiles/NIKON_D1H-simple.dcp
+%%DATADIR%%/profiles/NIKON_D1X-simple.dcp
+%%DATADIR%%/profiles/NIKON_D200-simple.dcp
+%%DATADIR%%/profiles/NIKON_D2H-simple.dcp
+%%DATADIR%%/profiles/NIKON_D2X-simple.dcp
+%%DATADIR%%/profiles/NIKON_D3-simple.dcp
+%%DATADIR%%/profiles/NIKON_D300-simple.dcp
+%%DATADIR%%/profiles/NIKON_D3000-simple.dcp
+%%DATADIR%%/profiles/NIKON_D3100-simple.dcp
+%%DATADIR%%/profiles/NIKON_D3S-simple.dcp
+%%DATADIR%%/profiles/NIKON_D3X-simple.dcp
+%%DATADIR%%/profiles/NIKON_D40-simple.dcp
+%%DATADIR%%/profiles/NIKON_D40X-simple.dcp
+%%DATADIR%%/profiles/NIKON_D50-simple.dcp
+%%DATADIR%%/profiles/NIKON_D5000-simple.dcp
+%%DATADIR%%/profiles/NIKON_D60-simple.dcp
+%%DATADIR%%/profiles/NIKON_D70-simple.dcp
+%%DATADIR%%/profiles/NIKON_D700-simple.dcp
+%%DATADIR%%/profiles/NIKON_D7000-simple.dcp
+%%DATADIR%%/profiles/NIKON_D70s-simple.dcp
+%%DATADIR%%/profiles/NIKON_D80-simple.dcp
+%%DATADIR%%/profiles/NIKON_D90-simple.dcp
+%%DATADIR%%/profiles/NIKON_E2100-simple.dcp
+%%DATADIR%%/profiles/NIKON_E2500-simple.dcp
+%%DATADIR%%/profiles/NIKON_E4300-simple.dcp
+%%DATADIR%%/profiles/NIKON_E4500-simple.dcp
+%%DATADIR%%/profiles/NIKON_E5000-simple.dcp
+%%DATADIR%%/profiles/NIKON_E5400-simple.dcp
+%%DATADIR%%/profiles/NIKON_E5700-simple.dcp
+%%DATADIR%%/profiles/NIKON_E8400-simple.dcp
+%%DATADIR%%/profiles/NIKON_E8700-simple.dcp
+%%DATADIR%%/profiles/NIKON_E8800-simple.dcp
+%%DATADIR%%/profiles/NIKON_E950-simple.dcp
+%%DATADIR%%/profiles/NIKON_E995-simple.dcp
+%%DATADIR%%/profiles/Neutral-With-Tonecurve-AdobeRGB.dcp
+%%DATADIR%%/profiles/Neutral-With-Tonecurve-Prophoto.dcp
+%%DATADIR%%/profiles/Neutral-With-Tonecurve-sRGB.dcp
+%%DATADIR%%/profiles/OLYMPUS_C5050-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_C5060-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_C70-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_C7070-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_C80-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_E-1-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_E-10-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_E-20-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_E-3-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_E-30-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_E-300-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_E-330-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_E-400-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_E-410-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_E-420-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_E-450-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_E-5-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_E-500-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_E-510-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_E-520-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_E-620-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_E-P1-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_E-PL1-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_E-PL1s-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_E-PL2-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_SP3-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_SP350-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_SP500UZ-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_SP510UZ-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_SP550UZ-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_SP560UZ-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_SP570UZ-simple.dcp
+%%DATADIR%%/profiles/OLYMPUS_XZ-1-simple.dcp
+%%DATADIR%%/profiles/PENTAX_645D-simple.dcp
+%%DATADIR%%/profiles/PENTAX_K-5-simple.dcp
+%%DATADIR%%/profiles/PENTAX_K-7-simple.dcp
+%%DATADIR%%/profiles/PENTAX_K-m-simple.dcp
+%%DATADIR%%/profiles/PENTAX_K-r-simple.dcp
+%%DATADIR%%/profiles/PENTAX_K-x-simple.dcp
+%%DATADIR%%/profiles/PENTAX_K1-simple.dcp
+%%DATADIR%%/profiles/PENTAX_K10D-simple.dcp
+%%DATADIR%%/profiles/PENTAX_K2000-simple.dcp
+%%DATADIR%%/profiles/PENTAX_K200D-simple.dcp
+%%DATADIR%%/profiles/PENTAX_K20D-simple.dcp
+%%DATADIR%%/profiles/Panasonic_DMC-FX150-simple.dcp
+%%DATADIR%%/profiles/Panasonic_DMC-FZ18-simple.dcp
+%%DATADIR%%/profiles/Panasonic_DMC-FZ28-simple.dcp
+%%DATADIR%%/profiles/Panasonic_DMC-FZ30-simple.dcp
+%%DATADIR%%/profiles/Panasonic_DMC-FZ35-simple.dcp
+%%DATADIR%%/profiles/Panasonic_DMC-FZ50-simple.dcp
+%%DATADIR%%/profiles/Panasonic_DMC-FZ8-simple.dcp
+%%DATADIR%%/profiles/Panasonic_DMC-G1-simple.dcp
+%%DATADIR%%/profiles/Panasonic_DMC-G10-simple.dcp
+%%DATADIR%%/profiles/Panasonic_DMC-G2-simple.dcp
+%%DATADIR%%/profiles/Panasonic_DMC-GF1-simple.dcp
+%%DATADIR%%/profiles/Panasonic_DMC-GF2-simple.dcp
+%%DATADIR%%/profiles/Panasonic_DMC-GH1-simple.dcp
+%%DATADIR%%/profiles/Panasonic_DMC-GH2-simple.dcp
+%%DATADIR%%/profiles/Panasonic_DMC-L1-simple.dcp
+%%DATADIR%%/profiles/Panasonic_DMC-L10-simple.dcp
+%%DATADIR%%/profiles/Panasonic_DMC-LC1-simple.dcp
+%%DATADIR%%/profiles/Panasonic_DMC-LX1-simple.dcp
+%%DATADIR%%/profiles/Panasonic_DMC-LX2-simple.dcp
+%%DATADIR%%/profiles/Panasonic_DMC-LX3-simple.dcp
+%%DATADIR%%/profiles/Panasonic_FZ100-simple.dcp
+%%DATADIR%%/profiles/Panasonic_FZ40-simple.dcp
+%%DATADIR%%/profiles/Panasonic_LX5-simple.dcp
+%%DATADIR%%/profiles/Phase_One_H_20-simple.dcp
+%%DATADIR%%/profiles/Phase_One_P65-simple.dcp
+%%DATADIR%%/profiles/Phase_One_P_2-simple.dcp
+%%DATADIR%%/profiles/Phase_One_P_30-simple.dcp
+%%DATADIR%%/profiles/Phase_One_P_45-simple.dcp
+%%DATADIR%%/profiles/Ricoh_A12_28mm-simple.dcp
+%%DATADIR%%/profiles/Ricoh_A12_50mm-simple.dcp
+%%DATADIR%%/profiles/Ricoh_Digital_3-simple.dcp
+%%DATADIR%%/profiles/Ricoh_GX200-simple.dcp
+%%DATADIR%%/profiles/Ricoh_S10_24-72mm-simple.dcp
+%%DATADIR%%/profiles/SAMSUNG_EX1-simple.dcp
+%%DATADIR%%/profiles/SAMSUNG_GX-1-simple.dcp
+%%DATADIR%%/profiles/SAMSUNG_GX-1L-simple.dcp
+%%DATADIR%%/profiles/SAMSUNG_GX-1S-simple.dcp
+%%DATADIR%%/profiles/SAMSUNG_GX10-simple.dcp
+%%DATADIR%%/profiles/SAMSUNG_GX20-simple.dcp
+%%DATADIR%%/profiles/SAMSUNG_NX10-simple.dcp
+%%DATADIR%%/profiles/SAMSUNG_NX100-simple.dcp
+%%DATADIR%%/profiles/SAMSUNG_NX11-simple.dcp
+%%DATADIR%%/profiles/SAMSUNG_NX5-simple.dcp
+%%DATADIR%%/profiles/SAMSUNG_S85-simple.dcp
+%%DATADIR%%/profiles/SAMSUNG_WB2000-simple.dcp
+%%DATADIR%%/profiles/SONY_DSC-F828-simple.dcp
+%%DATADIR%%/profiles/SONY_DSC-R1-simple.dcp
+%%DATADIR%%/profiles/SONY_DSC-V3-simple.dcp
+%%DATADIR%%/profiles/SONY_DSLR-A100-simple.dcp
+%%DATADIR%%/profiles/SONY_DSLR-A200-simple.dcp
+%%DATADIR%%/profiles/SONY_DSLR-A230-simple.dcp
+%%DATADIR%%/profiles/SONY_DSLR-A290-simple.dcp
+%%DATADIR%%/profiles/SONY_DSLR-A300-simple.dcp
+%%DATADIR%%/profiles/SONY_DSLR-A330-simple.dcp
+%%DATADIR%%/profiles/SONY_DSLR-A350-simple.dcp
+%%DATADIR%%/profiles/SONY_DSLR-A380-simple.dcp
+%%DATADIR%%/profiles/SONY_DSLR-A390-simple.dcp
+%%DATADIR%%/profiles/SONY_DSLR-A450-simple.dcp
+%%DATADIR%%/profiles/SONY_DSLR-A5-simple.dcp
+%%DATADIR%%/profiles/SONY_DSLR-A500-simple.dcp
+%%DATADIR%%/profiles/SONY_DSLR-A550-simple.dcp
+%%DATADIR%%/profiles/SONY_DSLR-A560-simple.dcp
+%%DATADIR%%/profiles/SONY_DSLR-A580-simple.dcp
+%%DATADIR%%/profiles/SONY_DSLR-A700-simple.dcp
+%%DATADIR%%/profiles/SONY_DSLR-A850-simple.dcp
+%%DATADIR%%/profiles/SONY_DSLR-A900-simple.dcp
+%%DATADIR%%/profiles/SONY_NEX-3-simple.dcp
+%%DATADIR%%/profiles/SONY_NEX-5-simple.dcp
+%%DATADIR%%/profiles/SONY_SLTA33-simple.dcp
+%%DATADIR%%/profiles/SONY_SLTA55V-simple.dcp
+%%DATADIR%%/profiles/Sinar-simple.dcp
+%%DATADIR%%/profiles/compatibleWithAdobeRGB1998-linear.icc
+%%DATADIR%%/profiles/compatibleWithAdobeRGB1998.icc
+%%DATADIR%%/profiles/generic_camera_profile.icc
+%%DATADIR%%/profiles/prophoto-linear.icc
+%%DATADIR%%/profiles/prophoto.icc
+%%DATADIR%%/profiles/rawstudio-cameras.xml
+%%DATADIR%%/profiles/sRGB-linear.icc
+%%DATADIR%%/profiles/sRGB.icc
%%DATADIR%%/rawstudio.gtkrc
%%DATADIR%%/ui.xml
+@dirrm %%DATADIR%%/profiles
+@dirrm %%DATADIR%%/plugins
@dirrm %%DATADIR%%
+@dirrm share/rawspeed
@dirrm share/pixmaps/rawstudio
+@dirrmtry share/icons
@dirrmtry share/locale/cz/LC_MESSAGES
@dirrmtry share/locale/cz
-@dirrm share/icons
@dirrmtry share/applications
+@dirrm include/rawstudio-2.0
@exec %%LOCALBASE%%/bin/update-desktop-database > /dev/null || /usr/bin/true
@unexec %%LOCALBASE%%/bin/update-desktop-database > /dev/null || /usr/bin/true