aboutsummaryrefslogtreecommitdiff
path: root/graphics/ruby-pgplot/Makefile
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2002-10-06 21:08:30 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2002-10-06 21:08:30 +0000
commit8dc9b4eb8bca30bf9b923f84ff86bb439204854d (patch)
tree9615b3688d1803f562165c15a4f065a2095b4ad0 /graphics/ruby-pgplot/Makefile
parent4aa34c64c500840cdcabfd0efafc7193e5bb8a8b (diff)
Notes
Diffstat (limited to 'graphics/ruby-pgplot/Makefile')
-rw-r--r--graphics/ruby-pgplot/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/graphics/ruby-pgplot/Makefile b/graphics/ruby-pgplot/Makefile
index fbd468c134a5..53af106aac55 100644
--- a/graphics/ruby-pgplot/Makefile
+++ b/graphics/ruby-pgplot/Makefile
@@ -31,16 +31,16 @@ EXAMPLES_EN= pgdemo*.rb test/*.rb
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_EXAMPLESDIR}/${PORTNAME}
+ ${MKDIR} ${RUBY_MODEXAMPLESDIR}
.for f in ${EXAMPLES_EN}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_EXAMPLESDIR}/${PORTNAME}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODEXAMPLESDIR}/
.endfor
- ${MKDIR} ${RUBY_DOCDIR}/${PORTNAME}/ja
+ ${MKDIR} ${RUBY_MODDOCDIR}/ja
.for f in ${DOCS_EN}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
.endfor
.for f in ${DOCS_JA}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/ja/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/ja/
.endfor
.endif