aboutsummaryrefslogtreecommitdiff
path: root/graphics/ruby-redact
diff options
context:
space:
mode:
authorStanislav Sedov <stas@FreeBSD.org>2008-04-06 08:58:21 +0000
committerStanislav Sedov <stas@FreeBSD.org>2008-04-06 08:58:21 +0000
commitfae8e0f615b1dfcff35249a7a11ebfba7391bc56 (patch)
treecbba292aa57c0d2e7bb423ca0366362b198eec85 /graphics/ruby-redact
parent090dbb7b77d15ec9d072089f51c17e73d6e22f59 (diff)
downloadports-fae8e0f615b1dfcff35249a7a11ebfba7391bc56.tar.gz
ports-fae8e0f615b1dfcff35249a7a11ebfba7391bc56.zip
Notes
Diffstat (limited to 'graphics/ruby-redact')
-rw-r--r--graphics/ruby-redact/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/ruby-redact/Makefile b/graphics/ruby-redact/Makefile
index 6c7bdec710c3..1c8ca764b8a9 100644
--- a/graphics/ruby-redact/Makefile
+++ b/graphics/ruby-redact/Makefile
@@ -15,16 +15,16 @@ MAINTAINER= alexbl@FreeBSD.org
COMMENT= An edje compiler written in ruby
BUILD_DEPENDS= ${RUBY_SITEARCHLIBDIR}/imlib2.so:${PORTSDIR}/graphics/ruby-imlib2 \
- ${RUBY_SITELIBDIR}/eet.rb:${PORTSDIR}/devel/ruby-eet \
- ${LOCALBASE}/bin/rake:${PORTSDIR}/devel/rubygem-rake
+ ${RUBY_SITELIBDIR}/eet.rb:${PORTSDIR}/devel/ruby-eet
RUN_DEPENDS= ${BUILD_DEPENDS}
USE_RUBY= yes
+USE_RAKE= yes
NO_BUILD= yes
.include <bsd.port.pre.mk>
do-install:
- @cd ${WRKSRC} && ${LOCALBASE}/bin/rake PREFIX=${PREFIX}/ install
+ @cd ${WRKSRC} && ${RAKE_BIN} PREFIX=${PREFIX}/ install
.include <bsd.port.post.mk>