aboutsummaryrefslogtreecommitdiff
path: root/graphics/sane-frontends/Makefile
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>1998-03-01 00:44:59 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>1998-03-01 00:44:59 +0000
commit848903489a477ede2344690874e0334dcb2c67cc (patch)
treeb8d0425a05d25152f530d2963d996e7f6e815d4a /graphics/sane-frontends/Makefile
parent4de5b757e073f032bdd278b837a5f4971a70f455 (diff)
downloadports-848903489a477ede2344690874e0334dcb2c67cc.tar.gz
ports-848903489a477ede2344690874e0334dcb2c67cc.zip
Notes
Diffstat (limited to 'graphics/sane-frontends/Makefile')
-rw-r--r--graphics/sane-frontends/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/graphics/sane-frontends/Makefile b/graphics/sane-frontends/Makefile
new file mode 100644
index 000000000000..9c681d0c622b
--- /dev/null
+++ b/graphics/sane-frontends/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: sane
+# Version required: 0.61
+# Date created: Sat Jul 19 16:23:10 MET DST 1997
+# Whom: gary@hotlava.com
+# obrien@FreeBSD.org
+#
+# $Id$
+#
+
+DISTNAME= sane-0.65
+CATEGORIES= graphics
+MASTER_SITES= ${MASTER_SITE_SUNSITE}
+MASTER_SITE_SUBDIR= apps/graphics/capture
+
+MAINTAINER= gary@hotlava.com
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+MAN1= scanimage.1 xscanimage.1 saned.1
+MAN5= sane-dll.5 sane-hp.5 sane-mustek.5 sane-net.5 sane-pnm.5 sane-pint.5 \
+ sane-qcam.5 sane-umax.5 sane-scsi.5
+
+post-install:
+ ${LDCONFIG} -m ${PREFIX}/lib
+
+.include <bsd.port.mk>