aboutsummaryrefslogtreecommitdiff
path: root/graphics/sane-frontends/Makefile
diff options
context:
space:
mode:
authorBill Fenner <fenner@FreeBSD.org>1999-04-07 19:10:45 +0000
committerBill Fenner <fenner@FreeBSD.org>1999-04-07 19:10:45 +0000
commit29e149071cc8b6d60ac1093b1a2ba0c526329901 (patch)
tree63c79caf7e8b2fce9344b4747d92ae790e836795 /graphics/sane-frontends/Makefile
parent5e0e72d5bddd22f697ecea7fb0409e71867a4ce5 (diff)
downloadports-29e149071cc8b6d60ac1093b1a2ba0c526329901.tar.gz
ports-29e149071cc8b6d60ac1093b1a2ba0c526329901.zip
Notes
Diffstat (limited to 'graphics/sane-frontends/Makefile')
-rw-r--r--graphics/sane-frontends/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/graphics/sane-frontends/Makefile b/graphics/sane-frontends/Makefile
index f8abf48723da..8d1749d46dc6 100644
--- a/graphics/sane-frontends/Makefile
+++ b/graphics/sane-frontends/Makefile
@@ -4,7 +4,7 @@
# Whom: gary@hotlava.com
# obrien@FreeBSD.org
#
-# $Id: Makefile,v 1.13 1999/01/22 22:10:04 nectar Exp $
+# $Id: Makefile,v 1.14 1999/04/03 14:55:00 flathill Exp $
#
DISTNAME= sane-1.00
@@ -17,11 +17,11 @@ MAINTAINER= gary@hotlava.com
LIB_DEPENDS= gtk12.1:${PORTSDIR}/x11-toolkits/gtk12 \
jpeg.9:${PORTSDIR}/graphics/jpeg
-VERSION!= sysctl -n kern.osreldate
+.include <bsd.port.pre.mk>
USE_GMAKE= yes
GNU_CONFIGURE= yes
-.if ${VERSION} < 300000
+.if ${OSVERSION} < 300000
CONFIGURE_ENV= CPPFLAGS="${CFLAGS} -I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib" \
GTK_CONFIG="${X11BASE}/bin/gtk12-config"
@@ -62,4 +62,4 @@ post-install:
${SETENV} OBJFORMAT=${PORTOBJFORMAT} ${LDCONFIG} -m ${PREFIX}/lib
@${CAT} ${PKGDIR}/MESSAGE
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>