aboutsummaryrefslogtreecommitdiff
path: root/graphics/tif22pnm/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2003-01-07 12:53:49 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2003-01-07 12:53:49 +0000
commit11a219d683957f81de8e7bdca68f5764e4df1993 (patch)
tree2cea44bafa04180cda65b59430ff0235c680d86e /graphics/tif22pnm/Makefile
parentf98ceafb151bab97b4ccf6b08ccff64b3ac934fa (diff)
downloadports-11a219d683957f81de8e7bdca68f5764e4df1993.tar.gz
ports-11a219d683957f81de8e7bdca68f5764e4df1993.zip
Notes
Diffstat (limited to 'graphics/tif22pnm/Makefile')
-rw-r--r--graphics/tif22pnm/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/graphics/tif22pnm/Makefile b/graphics/tif22pnm/Makefile
new file mode 100644
index 000000000000..b06be320867b
--- /dev/null
+++ b/graphics/tif22pnm/Makefile
@@ -0,0 +1,30 @@
+# ex:ts=8
+# Ports collection makefile for: tif22pnm
+# Date created: Jan 7, 2003
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= tif22pnm
+PORTVERSION= 0.06
+CATEGORIES= graphics
+MASTER_SITES= http://www.inf.bme.hu/~pts/
+
+MAINTAINER= ports@FreeBSD.org
+
+BUILD_DEPENDS= bash:${PORTSDIR}/shells/bash2
+LIB_DEPENDS= tiff:${PORTSDIR}/graphics/tiff
+
+USE_REINPLACE= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-libtiff-ldir=${LOCALBASE}/lib \
+ --with-libtiff-idir=${LOCALBASE}/include
+
+do-build:
+ @(cd ${WRKSRC} ; ${LOCALBASE}/bin/bash do.sh compile)
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/tif22pnm ${PREFIX}/bin
+
+.include <bsd.port.mk>