aboutsummaryrefslogtreecommitdiff
path: root/graphics/tiff2png/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-07-04 07:00:08 +0000
committerWill Andrews <will@FreeBSD.org>2000-07-04 07:00:08 +0000
commit99f7f4ed1d019afc8569d71a7fd14c359dc0cd1e (patch)
treed2dcaec5ab69f0865e2ad84207de33ca6c7d9d76 /graphics/tiff2png/Makefile
parent25643a2bd29c0f7e49238bd0c9ff2d35bfb91757 (diff)
Add tiff2png, a TIFF-to-PNG image converter.
Notes
Notes: svn path=/head/; revision=30164
Diffstat (limited to 'graphics/tiff2png/Makefile')
-rw-r--r--graphics/tiff2png/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/graphics/tiff2png/Makefile b/graphics/tiff2png/Makefile
new file mode 100644
index 000000000000..2d3f4dd9c13b
--- /dev/null
+++ b/graphics/tiff2png/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: tiff2png
+# Date created: Tue 04 Jul 2000
+# Whom: will
+#
+# $FreeBSD$
+#
+
+PORTNAME= tiff2png
+PORTVERSION= 0.81
+CATEGORIES= graphics
+MASTER_SITES= ftp://ftp.cdrom.com/pub/png/src/ \
+ ftp://swrinde.nde.swri.edu/pub/png/applications/
+
+MAINTAINER= ports@FreeBSD.org
+
+LIB_DEPENDS= tiff.4:${PORTSDIR}/graphics/tiff \
+ png.3:${PORTSDIR}/graphics/png
+
+MAKE_ARGS= -E INSTALL
+MAKE_ENV= INSTALL="${PREFIX}"
+ALL_TARGET= tiff2png
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/tiff2png ${PREFIX}/bin
+
+.include <bsd.port.mk>