aboutsummaryrefslogtreecommitdiff
path: root/graphics/urt/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-29 08:07:47 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-29 08:07:47 +0000
commit6082ca2e05b85fdb12f2aef925cab45c43bde641 (patch)
treea0f246c26b50146fa795ed24dbed9fe7377d3238 /graphics/urt/Makefile
parent3b663578f7f4fadc03c93424b74df4b217f91c8f (diff)
downloadports-6082ca2e05b85fdb12f2aef925cab45c43bde641.tar.gz
ports-6082ca2e05b85fdb12f2aef925cab45c43bde641.zip
Notes
Diffstat (limited to 'graphics/urt/Makefile')
-rw-r--r--graphics/urt/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/urt/Makefile b/graphics/urt/Makefile
index bb87d063e18d..39fea19862aa 100644
--- a/graphics/urt/Makefile
+++ b/graphics/urt/Makefile
@@ -64,14 +64,14 @@ post-install:
cd ${PREFIX}/share/doc/urt; \
${TAR} xf $(DISTDIR)/urt-doc.tar; \
cd doc; \
- find -d . | cpio -dump ..; \
+ ${FIND} -d . | cpio -dump ..; \
cd ..; \
${RM} -rf doc; \
cd ${PREFIX}/share/examples/urt; \
${TAR} xf $(DISTDIR)/urt-img.tar; \
${CHOWN} -R root:wheel . ; \
- find . -type d -exec ${CHMOD} 755 '{}' \; ; \
- find . -type f -exec ${CHMOD} 644 '{}' \;
+ ${FIND} . -type d -exec ${CHMOD} 755 '{}' \; ; \
+ ${FIND} . -type f -exec ${CHMOD} 644 '{}' \;
.endif
.include <bsd.port.mk>