aboutsummaryrefslogtreecommitdiff
path: root/graphics/utah-glx/Makefile
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2003-11-13 14:45:08 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2003-11-13 14:45:08 +0000
commite99ceadaf6c77b80c19e16d91306e944305b1c88 (patch)
treee8a8f4dac51e148717ae07e2de0c635ec5d58833 /graphics/utah-glx/Makefile
parent3a5afbdcc87c8da2cc12bd67ec501257e48bc034 (diff)
downloadports-e99ceadaf6c77b80c19e16d91306e944305b1c88.tar.gz
ports-e99ceadaf6c77b80c19e16d91306e944305b1c88.zip
Notes
Diffstat (limited to 'graphics/utah-glx/Makefile')
-rw-r--r--graphics/utah-glx/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/utah-glx/Makefile b/graphics/utah-glx/Makefile
index a79094fdb592..64b4fc47034b 100644
--- a/graphics/utah-glx/Makefile
+++ b/graphics/utah-glx/Makefile
@@ -57,8 +57,8 @@ IGNORE= "Requires XFree86 3.3.* - will not work with XFree86 4.*"
.endif
pre-build:
- @find ${WRKSRC} -type f | xargs grep -l linux/agpgart | \
- xargs perl -pi -e "s|linux/agpgart|sys/agpio|"
+ @${FIND} ${WRKSRC} -type f | ${XARGS} grep -l linux/agpgart | \
+ ${XARGS} perl -pi -e "s|linux/agpgart|sys/agpio|"
pre-install:
.if exists(${PREFIX}/lib/libGL.so.${GLVER}) && !defined(GL_CHECK_OVERRIDE) && !defined(PACKAGE_BUILDING)